How to determine Email size

Using 8.2.1659 on Windows 10

I sometimes get emails with pictures attached and am not sure whether I should keep the file, or export the pictures and delete the email. Sometimes these files, embedded or attached seem like they might be bigger than I want to save in my email.

How do I determine the size of an email I’ve been sent? Any way to find the size of embedded images? I’ve looked for column configuration, and size does not appear to be an option.

How about this column? v8. Not sure if it includes the size of the attachment.


1 Like

That’s perfect. Where is it?

I’ve looked in Menu > View > Columns - Not there.
I’ve switched to layout messages at bottom and right clicked and chosen configure columns . Not there.

What is the secret to tripling the available columns? I do have a paid license.

Right-click blank part of top columns > columns configuration


“How to determine the size of attachment / inline images”.

Other than a columns / size option as @sunriseal advised , At the top of the email, next to the attachment “on the right”, you can also see the size of it as in the example below.

Not there for me.
Here’s what appears with the messages on right:

available columns

I’ve also tried with messages on bottom, but will need to do another post. I’m restricted to 1 image per message as a new user.

I’ve also tried the menu> view > Columns

And it isn’t there either

Here’s the rest of the message when I choose the layout with preview on the bottom.

avail columns bottom view

Thanks @cyberzork. Sadly the current sender embedded the images.

Here is my columns (I don’t use SIZE but added for your edification)

Here is the column configuration drop down, for me (not all the choices just bottom few)

And here are my choices from right clicking on the columns and choose column configuration.
my column choices

Perhaps it has something to do with this setting?

After restarting and doing those settings, I get this:

after closing and re-opening


Thanks @cyberzork. Sadly the current sender embedded the images.

You can also “right click / properties” on the Inline Image which shows the “Inline Size” of the Message as in the example below.

This is very very cool. When I click on the embedded image, I get every line you have EXCEPT the Size line!!! Mine goes from Sent: to Folder. No size line.

I use a “single-line layout” and this has been working for me forever.
No “preview”, no nothing… folder list on left and rest of screen is “single-line layout”

Could conversation mode have anything to do with it? Who knows… :roll_eyes:

I turned off conversation mode and it didn’t make any difference. I’m looking at perhaps mail archiving and simply export those things, to an archive then mark for later deletion when projects are over.

But it would be good to find the logic behind emc’s peculiar apparent discrimination against me :grinning:

That is strange you don’t get the Image field / line when you click in Properties. Hopefully someone on this forum will have experienced that before and know how to resolve that.

I wonder if only V9 Beta.x shows the size in the Message properties (which i am currently trialing) as doing the same on V8.x “doesn’t appear to show the size” on my other computer with same email.

Looking at the screen shot in the original message I notice that I do not have an option “Read status” in the “available columns”, as you appear to have.

I am running v8.2.1659, I assume you are running the same?

I have this same issue. I want to add column ‘size’ but its not available in my column configuration.

… Preview, Sent, Signed, Snoozed, Tag …

I am on version 9.0.1708.

First, you need to be in single line mode, not compact mode. To do that drag the right border of the message list to the right. As soon as it exceeds 600 pixels, it will change to single line layout.

Next, you need to disable conversations. To do that choose Menu > View > Conversations > Disable Conversations.

Then edit the columns if the size column is not there by right-click on one of the headers and choose Columns Configuration. Move the size option to the right column.