How to deactivate IMAP "IDLE" / "PUSH" (as workaround for: Gmail-IMAP: too many simultaneous connections)

I am using em Client 6.0.20498.0 on Windows 7 (64 bit) in order to access my gmail account via IMAP.
I am also accessing my gmail account via IMAP with the app k9-mail on my Android at the same time.
Using these two programs together, is leading me to the gmail “error”: too many simultaneous connections.
So far so good… I already knew this error from the past, when I was using Thunderbird + k9, and I found the solution: I deactivated IMAP “IDLE/PUSH” both in Thunderbird AND k9. This means I was still using IMAP, but I was PULLING my e-mails every 1 minute automatically. That way the error “too many simultaneous connections” never again occured.
Since I use em Client, I still have deactivated IDLE/PUSH in k9. But i cannot find a way to deactivate IDLE/PUSH in em Client. How can I deactivate IDLE/PUSH in em Client ?
Without being able to deactivate IDLE/PUSH, em Client is (I am sorry) useless to me, because I cannot access gmail at all. em Client eats up more IMAP IDLE/PUSH connections that gmail is offering.

Hi, unfortunately this feature is currently not available in eM Client.

Thank you for understanding, hope you can manage to use the current setting,

I see.  However are there plans to implement that in future releases ? 
For me an essential feature (and it would also solve the problem of all the other ones who are complaining about “IMAP - too many simultaneous connections”)

Hi again, we’re currently not considering adding this option, however any feature request may be eventually implemented based on the number of users requesting the feature etc.

Thank you for understanding,

I am just trialling eM Client having installed it on both my desktop and laptop (k9 mail on my phone), I was feeling very positive about it as I like the interface.
This ‘too many simultaneous connections’ to gmail however, just knobbled my use of it.
I had encountered this in past with thunderbird, where the solution there I had found was to limit cached connections to 1 instead of default 5 (I think?).

Anyway, I just adding my voice in hope you can get some mechanism in place to stop eM Client suffering from this gmail limit (they allow 15 simultaneous connections per account I think so something in eM Client is chewing through them?).

Regards,  Bryce S.

Hi Bryce, if you have multiple users frequently accessing the same account or more than one IMAP client accessing Gmail at the same time, you may reach a connection threshold and receive the error message, ‘Too many simultaneous connections.’ Gmail currently has a limit of 15 simultaneous IMAP connections per account.

Unfortunately it is not possible to adjust this setting as it is a server setting.

Thank you for understanding,

Cheers Paul, I understand the gmail limit.  To work with limit I was hoping to limit the connections eM Client uses up when run, like no more than 2 or 3 connections total. That way I could have it actively running on 2 or 3 machines and also on mobile devices simultaneously.
 Have found also when researching this that a lot of the problems people are having stem from use of K9 mail on mobile device - i think it might be extra connection greedy so i’m going to try ditching that as a solution.

Regards, Bryce S.

Yes, some email clients can take up the limit for themselves with each synchronization between the client and the server.
Please try to disable the use of your other email clients, and check if the issue persists. It is possible the issue is held with another email client, but if not please let me know.

Thank you,