How do I turn off the blue underlines being automatically added to various words in my emails?

Hi,

I’m a new user having just started using eM Client after getting frustrated with Outlook’s handling of IMAP! However, there are a few oddities with eM Client and here is one that has really vexed me…

When I send a message, this portion of my signature gets underlined in blue automatically:

It appears to be in a similar way that mobile clients automatically underline phone numbers and weblinks on received emails. However, this is a snippet of a sent message from eM Client and the email arrived at the recipients end with the same blue lines under these words.

To clarify, this signature was re-written in html specifically for eM Client and the first two lines are not links in any way. The third line is a weblink but only starts at the “www” part where you can see the underline is in grey to match the font. This also occurs when I forward or reply to my own message and the compose window does not allow removal of the underline even if I remove all formatting, the underline is there!

This does not look very professional on outgoing business email as the company has a logo and branding colours which must be used.

I’m running eM Client v7.0 on Win7 Pro x64 with the latest updates, as v7.1 would not run on my PC no matter what I tried (tried all 7.1 releases from the site)!

Any help would be most appreciated, thanks,

Nick

The signature is not correctly composed.

You can edit the signature and remove the links where they are not supposed to be. Go to Menu > Tools > Settings > Mail > Templates and Signatures. Click on the Signatures button, then the settings cog next to the one you want to edit.

Hi Gary, Thanks for the reply but we’re a little past that as I said, I rewrote my signatures in html specifically to suit the signature preferences of eM Client, i.e. in-line css, colours specified in rgb etc. So I know how to find the signature settings otherwise they would not be appearing in the new emails at all. Just to show that the sig is written correctly, here is it when I compose a message, before sending:

As an Infrastructure Admin (Domino/Exchange) I can usually solve most things but I’m thinking there must be a weird setting here or a “feature” that needs disabling through the registry/config file? 

I am not able to reproduce that. Can you send me your signature file so I can have a look?

To do that close eM Client then copy C:\Users[username]\AppData\Roaming\eM Client\snippets.dat to another location. After restarting eM Client you can send the copy to me at gary.curtin@gmail.com

Also you said you are using version 7.0. Can you give me the full version number so I can test it on the same one. You can find the version in Menu > Help > About.

Thanks again, I have emailed you as requested.

Thanks CaptainNick, I received your email with the signature file.

I tested it on 7.0.27943 that you are using, and this is indeed as you describe it above. Fortunately the issue was fixed in later versions of eM Client.

You can find the latest version released this week on http://www.emclient.com/release-history.

If you are having problems getting a 7.1 version to run, please open another thread on this forum, and somebody will be able to help you.