How do I set up my eMail Client 6 for the Centurylink.net server?

I’m trying to set up my Centurylink Server Account IMAP And smtp info. Centurylink.net email does not support outside email programs, however they do have links for setting up with 6 other email programs, not including eMail Client, and their tech service will not go outside their own box. Im using IMAP 
mail.centurylink.net settings; Port 587 TLS. I’ve also tried IMAP; Port 993 SSL and; smpt.centruylink.net smtp Port 587 TLS.
Any ideas? 

Hi Sally, not completely sure what you’re referring to, what are you suggesting by “does not support outside email programs”, eM Client should be able to setup any mail service that supports standard IMAP/POP or SMTP protocols.

Try to setup the account manually by navigating to Tools > Accounts > New account, but instead of using the automatic setup, switch to the Mail tab below, select ‘Other’ and proceed with the steps using the recommended server settings.

Regards,
Paul

Thanks for responding Paul,  This is the process I followed, (however I can not be certain I’ve place the correct “personal data” into the right boxes).

When I said Centurylink does not support eMail Client, (and others), it’s because their tech support will only deal with a few “outside” email programs, (outside of their own provided email), ie., Windows Live, etc…  

I called them anyway because the message I’m getting back when I try to retrieve mail is: "Invalid username and password, but it is the password section that is highlighted in ‘active’-blue to direct the part to change.
So I called Centurylink and they reset the password, which resulted in the same issue.
They cannot/will not otherwise assist.  I believe it might be in my personal data that I entered, but I don’t know for sure. If I ‘Delete’ the account I set up already, eMail Client tells me I will lose all the folders, mails etc., that are there from my previous server, which I don’t want to lose.

If you don’t mind my checking with you, here’s what I’ve set up total so far: 

Acct. Name: sjl.walters.8@centurylink.net

User Information:
Name: Sally-Jo Walters
Email: sjl.walters.8@centurylink.net

Login Name: sjl.walters.8
Password: ---------------------

IMAP
Host: mail.centurylink.net
Port:  993  (got this info from their site).
Security:  use SS:/TLS etc.

Activated the “Use These Credentials” option.
Username: sjl.walters.8@centurylink.net
Password:  ------------------------

Auto Detect Special Folders was checked and I left that.

smtp:
Host: smtp.centurylink.net
Port: 587  (also from their site)
Security: SSL/TLS

A checkmark at Server requires authentication

Activated the “Use These Credentials” option
(Now this may be incorrect but I tried different options with no success so maybe you can tell me what exactly they want here, (or anyplace else for that matter).  At this point I put in my
Gmail address and password, but perhaps my first entry was correct and it was something else I later tweaked that was the issue.  ???

Whew,…well what do you think Paul?

Thanks,
Sally-Jo

 

Hi again Sally, did you setup the account using the automatic setup as well? Can you try to setup the account through the automatic setup just by using your email address and password that you’re used to login to the account online into your webmail application?

Try to use the “Use identity credentials” option and setup your email address and password in the authentication box in the general tab under your account setup, this authentication box has to contain valid credentials that your mail server is using for authentication.

  • some mail servers are using username@domain.com for authentication some just use the username, this would unfortunately have to be confirmed by your mail service.

Are you seeing any errors while using this setup? Are you using any security software on your computer, that may have disabled the applications ability to connect to your mail server? If so, please try to temporarily disable these elements and check if the issue persists.

Hope this helps,
Paul