How do I get spell check on send to work ? I have it selected in options, when i click send it goes without checking the spelling.

How do I get spell check on send to work ? I have it selected in options, but when i click send it goes without checking the spelling. Am i missing something ?

As long as the Spell-Checker is selected in settings, it should automatically check your email as you type, underlining misspelled words just like in a word processor. I never saw in eM Client the option to check before sending like you have in Thunderbird, but then I have only been using this client since version 6.0.23