How do I get EM client to open links within emails in chrome instead of IE

When I open a link within an email, EM Client opens them in IE. How can I get them to default to Chrome which is already my default browser?

Hi, can you please go to Internet Options > Programs (in IE), and check if  IE isn’t set as default for opening link from applications?

Thank you,

It was and that fixed it. Thanks so much!

Glad it works, if you have any other issue or question, check back with us.


I just downloaded Win 10 & want my email links to open in Microsoft Edge instead of IE. How can I do that? THANKS!

Hello Jenny,
is Edge set as your default Web Browser? I suggest trying to set this again and save it, as windows 10 sometimes seems to have problems with keeping to its default settings. eM Client should be using the default browser.


Thank you, Olivia. I able to make the change to ME to be the default.