How do I get access to the global address list in exchange?

I have managed to get connected to our Exchange server and have most everything else working, but I can not access the global addresses for our company. I am using ver 6.

Hi, Global address list will be shown only in whisperer, but we work on implementing it into contacts.


Is this feature still waiting to be implemented?  I too would like to get access to my company’s Global Address LIst via eM Client.

Too bad the exchange not really working properly.
no access to the public contacts and calendar is annoying.

is that still the same?

i plan to use EM instead of outlook but cannot even see global address or meeting rooms?

Hello Gokhan,
Offline Global Address book should be supported and you can also set up Public folders.
Does this perhaps answer your questions?
Have you tried if eM Client downloads these for you? There is a 30-day DEMO available after you install eM Client, so you can try it out.


I am trying to evaluate emclient. I cannot see where the global address list is. If this works I will be purchasing emclient in the future for my customers.

What server are you using?

For Exchange, Office 365 or G Suite accounts the Global Address Book should be visible as a folder in Contacts.
For other servers, the feature may or may not be available depending on what server are the accounts hosted on.

exchange 2010
no folders visible. when I compose a new email message, only contacts (blank) are visible.

Same here, no folders are visible and only my “personal” contacts show, but not the global contacts from the server. They are read when composing an email, though, but not show in the Contacts lists.

I am also evaluating eM Client with Office 365 / Exchange Online. No Global Address List here either.
Any update as this thread seems to be very old.

If your Exchange account is setup using oAuth, the Global Address List is not available.

You will need to disable oAuth in the Windows registry, then add the account again in eM Client.

To do that, start regedit and go to Computer\HKEY_CURRENT_USER\Software\eM Client. Add a new DWORD item: AllowExchangeOnlineOAuth and set to 0