How do I change the line spacing in a signature. It pastes in as single space and then automatically changes it to double spaced when I save it.

How do I change the line spacing in a signature. It pastes in as single space and then automatically changes it to double spaced when I save it.

Hi,
I was unable to simulate this issue, could you please send me a screenshot? Thank you.

I have the same problem.

If you have the same problem, then send us few screenshots or send a signed email directly to me at wilson@emclient.com. Thank you.

George, I sent you an email showing this behavior. Any help you can provide would be greatly appreciated.

George replied to me that my signature had redundant HTML code in it and asked me to re-create it from scratch. This worked for me. When I created it initially I copy and pasted it into EM client from Outlook. Might want to try retyping it if you are having this problem.

I recreated my signature and still did not fix my issue.

Are you sure that you did not copy any part of the signature from some other application?

When I went to Tool / Seetinmgs / Mail / Templates and Signatures, and set it up in the SIGNATURE box it looks great. When I hit NEW to send an e-mail, it’s now double spaced. How do I fix this?

Paul, I did the same thing but I was pasting it into the signature box at first and had the same thing happening. Something about pasting it added some extra HTML coding. When I was troubleshooting I created a new signature and just typed a single line in it and saved it. Once that worked I typed in a second line and saved it. When I saw the second line went in correctly I typed in the rest of my signature. The trick for me was to make sure I typed it in and did not paste any part of it. Beyond that I can’t really offer any more advice. So far I’m loving the software and hate having to open Outlook to get back to some of my older emails. the only problem I am having is it the EM Client .dat files have a hard time recovering from sleep/hibernate mode if I move networks between cycles. About 50% of the time Em CLient will freeze and become unresponsive and takes my computer with it. I end up shutting down and upon reboot EM CLient goes in to repair mode and can take up to an hour to check the file consistency and finally open my email. If I remember to shut it down before hibernating/sleeping I don’t have this problem.

i have the same just when i reply
it become a really problem
why emclient propose on menu to change this line spacing ???