How can I disable ClearType in Mail Compose box?

On Windows 7.
When I type in Notepad with Microsoft San Serif, normal, 10pt font it looks nice,
ClearType is not enabled on it.
But in eM Client’s Mail Compose box, when I type text with the same
Microsoft San Serif, normal, 10pt font setting, ClearType is enabled on it,
so it looks bad! :frowning:
In Windows Apperiance Setting ClearType is off!

I have a similar problem on Windows 8. I have ClearType enabled, but it doesn’t seem to be used in the regular message windows in em Client (the compose window does seem to have it). The fonts look pretty bad in the message window - see screenshot. Also the font is set to the default Segoe UI, but any sans serif font has this problem. I don’t remember having this problem in previous versions of em Client.

I think in Font Settings you should include a ClearType enabled/disabled setting.
This setting should force the acutal GUI component, that is using the font
to enable or disable ClearType…

Hi, cleartype in the past was possible to turn on/off by setting it in Internet Explorer. In eM Client it is not possible.