Hotkey bug? Flag - s (hotkey)

Even if I change the shortcut, I don’t execute the command.
Flag - s (hotkey)
Not work!!!

What keys are you pressing on the keyboard after you change the shortcut ?

If you want the Flag Shortcut to be S you need to use it in combination with a special key like eg: “Alt S” etc. Then click or highlight on an email subject and press your hotkey to flag the email.

Also what version of eM Client are you running and do you have Windows or Mac.

Alt+S work! :slight_smile:

Why can’t the letter “s” only be used? Can be used in another email client!

My machine: M1 silicon, macos monterey

Thank you from Hungary

Why can’t the letter “s” only be used ?

You couldn’t only have the S key as the hotkey is (already used & needed) when you are typing emails with all the other A-Z keys.

Thank you very much.

Too bad it can’t be used.
I’m switching to another correspondent because it’s important to me.
I just want to use the letter “s” for the flag. :frowning: