Google contacts and calendars do not sync automatically

Manual sync only. I have to do this every day. I never had a problem with version 6. I see there are others with this issue. Is this a bug that hasn’t been addressed yet?  I am contemplating going back to version 6 as I have had so many issues with this version.

Thanks in advance for your help.

In case you migrated from 6 to 7: did you check all settings? esp. the Account-Settings…?


I upgraded. I checked sync settings in the two area mentioned in another article. It started out of the blue, was working fine.