Good emails now going to Spam

The past few days eM Client has started moving a lot of good emails to my Junk folder.
I go to the junk folder and click move to inbox and remove blacklist, and the next time that person sends me an email, it’s back into the junk folder.

I closed eM Client and let my inbox get a few new emails in it, open eM Client and within seconds most all the new email is in my junk folder.
Therefor I know for a fact it’s eM Client and not my servers (my domain and Gmail).


1 Like

If you “have not setup” any options manual rules via “Menu / Rules” other than the default in eM Client, then its normally means your Server Mailbox is moving / filtering those email when they come into your inbox online.

This can sometimes happen with eg: IMAP / Exchange type mailboxes. So could be some spam filtering or spam rules has changed on your server mailbox and eM Client is just reflecting that change.

So login to your webmail and check for any rules or spam filtering enabled. If you cannot see anything obvious contact your mailbox support and advise them of the issue.

This is the default eM Client rules below. So in my case below “i have removed” the default suspicious spam filtering and blacklist filtering. I use Gmail , Live & a Local ISP IMAP account, and let the mail server spam filtering do that as i find they work really good without setting up and rules locally.

The two pre-made V8 Local rules in eM Client from the eM Client Support “Rules Support Page”.

Spam filter - This is a default SPAM filtering rule that takes suspicious messages and moves them to a Junk folder. This rule cannot be altered.

Blacklist - This rule is created the first time you use the ‘Move to Junk and blacklist email /domain’ feature and you can add more addresses and domains into it (or remove them).

See info page on eM Client rules - Rules (

This does not work for me. My webmail settings do not reflect any setting that would cause incoming emails and specifically 5 particular emails that keep going into the eM Clients Junk E-mail. I have even whitelisted these emails in eM Client and they still end up in eM Clients Junk E-mail.

Screenshot 2022-05-11 091425

eM Client Rules will not affect messages already in Junk, that is why we don’t have a Whitelist Rule. Creating one of your own serves no purpose. Better find out what is moving them to Junk to begin with.

Normally, it is your server, so you will need to login to their webmail interface, select the message in spam, and mark it as not spam. Thereafter the server should always leave messages from that sender in the Inbox.

But it can also be caused by eM Client moving the messages if you have previously blacklisted the sender or their domain. If that is the case, go to the Junk folder and right-click on the message choosing Move to Inbox > Move to Inbox and remove blacklisted …
This option will have no effect if it is the server moving the messages.
You can also go to Menu > Rules and edit the Blacklist Rule if you have one. See if the sender’s address or domain is in the list and remove it.

The Spam filter Rule will move messages to Junk if the server has marked them as spam but not already moved them. If this Rule is the cause, the you can either train the server not to mark them as spam, or disable this Rule.