Godaddy Email Imap Server popup Authentication failed when first time open EM Client

email can send and receive
Password is correct but the server says Authenticate failed

Did you add the account via the eM Client “automatic email wizard setup” and allow email access with the browser token popup message?


Click on the General tab and scroll down to Services.

Untick the CalDAV option and click on Save & Close.

Restart eM Client.

Do you still get the password required popup??

When uncheck CalDAV it show this

That doesn’t have anything to do with CalDAV. After disabling the CalDAV option, do you still get the authentication failed popup?

The SMTP error you gave could mean something is interfering with the connection. As a test, can you completely disable any anti-virus, firewall, proxy or VPN, then try send again. Sometimes even restarting your router may resolve this.