Gmail will receive but NOT send

Have emClient set up for mail from two accounts.  One is working just fine.  The gmail account, though, will receive just fine but will NOT send.  I have looked through the postings and have set that account as default - did not fix problem.  Have checked version - higher than required from most recent problem found.  It will send TEST messages just fine but then IMMEDIATELY refuses to send any other message, going straight back to the SMTP “attempt to connect has failed” message.  

It also instantly forgets the password, even though “reMember password” box was checked (repeatedly!).

General screen does NOT include Authentication section as the other email account shows in its general screen.

Turned on the log file but cannot see how to ATTACH the thing to this posting.

Yes, the general screen does not have an Authentication section like my other 3 email accounts do - something to do with the way Google’s Gmail works.  Make sure the Enable Account is ticked in that screen at the bottom (probably is).  The other box should be ticked, as well.

Here are my settings for the mail in and out tabs:


  Port:  993
  Security policy:  Use SSL/TLS on special port (legacy)


  Port:  587
  Security policy:  Force usage of SSL/TLS

Probably doesn’t help, but at least you now know the Authentication section is different for Gmail. 

Those are my settings as well however it does not help; I still cannot send.

You might need login authentication setup?  Have you tried that?  

To check, go to Tools/Accounts and check each email account on the General tab, under Authentication, to enter your login name and password.  

I’ve done this with each of my non-gmail accounts, that is my two and one account. For some reason Gmail doesn’t have an “Authentication” area.

If you have done this already, then I don’t know what to tell you, except to check your firewall/malware settings, your email service providers, and if neither of those are interfering, you might have some other software on your computer casing a conflict between it and eM Client.  

That’s relatively rare but not unheard of.  For example, my Magician software that came with my Samsung SSD (to check health and such), when used during a computer session but closed will still have an active dll or something that prevents me from opening my War Thunder gaming client.  So, when I want to play War Thunder (an online game) I do not open Magician.  

Anyway, hoping you just need to setup authentication for your accounts.


I have those; yes the gmail does NOT have an authentication area.  The really bizarre thing is that my other email account works fine from this computer; it receives AND sends flawlessly.  AND my settings are identical to those on my assistant’s machine and his email works just fine.  No, there is no firewall setting blocking it; eMClient is whitelisted on the firewall (and the firewall blocks applications, not accounts, so both would refuse to play nicely).

My old computer worked fine from this location so it’s not the ISP, either.

I am absolutely confused and more than a little frustrated.

Hmmm.  Could there be a clue under Tools/Operations/Log tab?  Try sending a test email from your gmail to another account you have, then check the log to see what is there and post here. Copy & paste - guess you can only do one line at a time but only need the most recent line or two.  

Perhaps an eM Client tech person (Olivia) will look at it and suggest a fix. :slight_smile:

I would LOVE to get a tech person to help with this.  This is a tax preparation office with a huge deadline in less than three weeks and I do NOT have the time to go futzing around with software trying a zillion things blindly.

Sorry, wish I knew enough to help here.  Under the About menu here, above, I see Olivia, and other employees, but appears to be no way to actually draw their attention to your problem.  To be fair, it appears she’s working on a lot of things. Hope you are able to find a solution soon.


Our records indicate that you are a PRO user, and as such there’s a VIP support section available to you, which would guarantee a faster response as the forums are a venue in which there is (like mustangace pointed out) usually a longer wait time, which we apologize for. However I’d like to ask you for the logs that appear in the “Log” tab of the Tools>Operations window from the time the sending error occurs.
Thank you.


I could not *find* the Pro section, nor could I find a way to append the log files.  Please send info on where that is?


You can find the pro section here: You can sign in with the provided login information you got when you purchased your license.