GMail - SMTP server has just stopped working

Hi Support Team,

I’ve recently started getting this error for my gmail account:

Receiving email is OK (IMAP), but SMTP has stopped.
This has been working perfectly for over a year with no issues.

I’ve checked and I’m on the latest version of emclient.
I’ve been going through the different config settings and trying but each time I get the same error:
SMTP setting I’ve been trying:
Requires SSL: Yes
Requires TLS: Yes (if available)
Requires Authentication: Yes
Port for SSL: 465
Port for TLS/STARTTLS: 587


This setting works best:


But generally when you can receive but not send, that is caused by your anti-virus application. Disable that completely and see if there is any difference.

If there is, you will need to reconfigure the anti-virus application.

Here is the log:

All help greatly appreciated…

I tried disabling Norton, but no luck :frowning:

It could also be caused by a firewall or VPN. If you use Norton Anti-virus or VPN, disable it completely.

Thanks for the response, but we no don’t use vpn on our machines… I disabled firewall but no luck :frowning:

I’m having the same problem. Any luck?