Gmail Setup issues

I have upgraded to the v8 eM Client and have not been able to add when I add my gmail account, it struggles to sync and shows the red warning symbol.

I am using the following settings:
IMAP
Host imap.gmail.com
Port 993
Security policy SSL/TLS on special port (legacy)

SMTP
Host smtp.gmail.com
Port 465
Security policy SSL/TLS on special port (legacy)

I used OAuth for access.

Some emails have downloaded, but the warning sign persists, and I have checked Gmail, and there are no issues accessing my mail account by other routes.

Please help.

TIA

Nik.

You have the correct email settings and have allowed email client access to your Gmail account as advised, so suspect that something is running resident causing some sort of interference.

If you have any optional antivirus program scanning, optional firewalls, vpn’s etc, try disabling them to test to see if anything running in memory is interfering with eM Client receiving email.

Disabled Avast AV and mail has popped into Gmail box.
So can I arrange a permanent fix for this, I cannot take down Avast each time I want to send or receive emails.

Cheers!

miércoles 19 agosto 2021 :: 1604hrs (UTC +01:00)

Hi @nrobinson

Go to Settings in Avast and you can disable email checking on a permanent
or temporary basis.

¡Mis mejores deseos y mantente a salvo!

Skybat

emc_forum@compucall.com

@nrobinson See this eM Client post on how to disable the Incoming mail scanning on Avast.

Also Avast Community forum if you have any issues.

This seems to have worked!

Thanks guys!

1 Like