Gmail server error popup

I’m regularly getting a popup window with different kinds of gmail server errors. There is no error, everything is working just fine. How do i disable this box? after a while it’s starting to get annoying.

While it is not advisable to disable the pop-up, you can do it by going to Menu > Tools > Settings > General > Operations Window.

If at any time you want to check your errors, you can go to Menu > Tools > Operations.

As mentioned it pops up regularly, yet there never is an actual problem, only false positives. So the popups are useless and just an annoyance.

I too began to get gmail error popups on my desktop the same day. The account no longer gets incoming e-mail, though it can send mail. I have checked the server settings and have changed the IMAP one to 993 (it was 143) and have ticked ‘Use SSL/TLS if available’. The Diagnose box is greyed, so I cannot use it. Strangely, on my Xperia phone the gmail account does receive e-mails but cannot sent them (they get stuck in the Out box). I should be grateful for any help.

Kingsley, can you change the IMAP setting to Use SSL/TLS on special port (legacy). That is the preferred setting for port 993. For port 143 , please use Force usage of SSL/TLS.

If that still does not help, disable your anti-virus application and try again.

Many thanks, Gary. Sorry not to have come back before. Changing to ‘special port (legacy)’ did the trick for the desktop. I really should have tried that option. The Xperia phone still won’t send using gmail, though it receives. But that is ok, as the address I usually use another address that sends and receives on both desktop and phone. Thanks again.  Kingsley

i have been getting the same for the last couple of weeks now. it started popping up just every once in a while, and now it is literally every time i do something… delete an email, move, send, recieve… i get the same error. it APPEARS to be working just fine. if i delete an email, it shows that its deleted in em client, and also shows deleted online. 

i have tried changing the settings as mentioned above (i was already set up Use SSL/TLS on special port (legacy) on port 993… just change it to 142 with force usage (which locked up the application, forcing a reboot). when it came up, it was set correctly, but the same issue persisted. 

i really love em client, but this constant error is about to force me to use something else. i really need a fix for this.