Gmail Sent not the same as eM Client Sent

In Google Gmail, the Sent file has a document that eM Client shows in the All Mail folder but not the Sent folder. Why??

Your possibly looking at the eg: “Wrong sent messages folder” such as “local folders” sent messages folder “at the bottom left” in eM Client,

Or you need to enable the “Save sent messages in eM Client Settings”.

Or the Gmail Sent folder can be just that “it’s hidden”

Or that it’s “not enabled” online in your Gmail account.

So first check “directly under your Gmail account” at the top left or wherever it is in the order of your accounts going down in eM Client, and look for the Sent folder under your Gmail account.

It should be very close to the Gmail “All Mail” either under or just above it similar to your Gmail account online.

If it’s showing ok online near “All Mail” but still not in eM Client, then “Right click” on your Gmail account and click “Show / Hide folders” and you can enable to show the Sent folder as it might just have been “accidentally hidden”.

Normally the Gmail Sent folder " is not hidden" by default but is a possibility if you don’t see it.

Also if still not showing the correct Gmail Sent folder, check at the bottom of your Gmail account and see if it’s accidentally been moved in the +More hidden folders. Normally it wouldn’t, but if it is in there, drag it up with your mouse to where ever you like to put it "under your Gmail account near the top. Or right click on the sent folder under +More and click “Show” , which will also do the same / similar thing.

The only other reason is that it’s not showing either online in Gmail in which case go to Gmail online and go into your “Labels” in Gmail Settings and “Enable the Sent folder”. Once you do that online then you will normally see it instantly appear in eM Client when you close and reopen the program.

Failing that go to “Menu / Settings / Mail / Sent” and enable the checkbox to “Save copy of Sent Messages to Sent Folder”.and Save settings