Gmail password change issue

Have gmail account with EM client.  Everything working perfectly.  Yesterday I had to change my password with Gmail.  I can log in to gmail on their site w/new password…no problem.  But I can’t get EM client to work now, just since changing password.  I have change the password in the general settings as well as under the IMAP and SMTP setting.  It is just not downloading the emails  I have “use identity credentials” checked under imap and :server requires identification" under SMTP with the bos of  “use these credentials” with my email and new password.
Just absolutly nothing seems to be working.  And only because I changed the password

Hi Todd, do you have any data saved locally on this account? If you’re using an IMAP account, try to setup the account again using your new password.
How did you change the password in gmail, is it possible you have started using two step verification?

Is the application showing any errors or are you being prompted for password?

Thank you,

 tired to set up a new gmail account.  When I do that with the new password and try to send/receive mail, it pops up with a box asking for password.  My email and passord are in the box but whe I hit the enter key, the same box just keeps coming back up. It’s like it’s not accepting anything   

When I changed the password , I changed it through their verification process

Also…my 2 step verification is disabled on my google account

Hi Todd, I’m kind of confused now, are you using the two step verification with your account or not?
If you’ve disabled the option and you keep being asked for password, can you try to access this website with your account

And try to enable the access for less secure apps?

Thank you,

ok back in business.  I was NOT using 2 step and was able to log into my google  account just fine.
Once I enabled the access for less secure apps, it started to work instantly
Thank you for the assist.  I wouldn’t have know to even do that.

Well.  I thought I was .  Everytime I open EM Client, a box pops the connecting to gmail has failed.  Yet, when I close that box and send myself an email, it comes through right away.  Is there something still not quite right? I tried to forward an email from google gmail but I didn’t get it in Em Client .