Getting kick-backs from certain emails

I am having problems sending emails to one particular email / client. The kick-back I receive says:

email client submitted this message with bare line feeds, which cannot be sent via SMTP protocol DATA command and receiving system does not support BDAT.

Anybody with a solution???

Bob David again to add to my question:

When I send an email to the rejected recipient with my iphone, the message sends normally. So I know the problem is with eMClient. However, the kick-back I get is only regarding one particular email.

???

Is this happening with new messages you send to that recipient, or only when replying to their messages?

Both. It is also happening to a couple other clients I work for but no all. Of course, everything was working fine until I did a windows update a few days ago. See below for screen shot.

Gary,

Also, when I go to “outlook.com”, I can send emails with NO problem.

Thank you,
Bob David

Yes, the webmail doesn’t use SMTP, so it won’t have an SMTP error.

For the error, is this only happening when you send through the hotmail/outlook.com address, or does it happen with accounts you may have with other email providers like Gmail etc.?

I only have (2) emails and they are both hotmail/outlook.com addresses. I have been using emClient for several months with no problems. Happened all-of-a-sudden.

I am having the same problem for the last 2 days. I can send mail to certain domains through eMclient using my Hotmail account, however some domains are bounced back by Hotmail with the same error message as above (Bobdavid). I can send to those domains using web based Hotmail and using a different email provider (gmail) in my eMclient. I believe you are correct in thinking it happened with a MS update. Hopefully eMclient can work this problem out.

@bigbird @Bobdavid

Can you please send me the email that caused this problem, either from the Local Folder Outbox if it got stuck there (you can enable Local Folders if you don’t see them by selecting Menu > Settings > General > General > Show Local Folders) or from the Sent folder.

Just right-click in the message body and choose Save As. Send me the eml file this saves to your device. Please send it directly to gary@emclient.com

I have also been tracking a couple of tickets with this issue through our VIP Support.

In both cases the problem was resolved when the users disabled their antivirus applications.
Can you please try the same and let me know the result.

Also afflicted by bare line feed rejection. Forwarding a rejection for your inspection and looking into antivirus intereference.

If you use AVG for your antivirus, go to settings in your antivirus & follow the prompts.

  1. Basic Protection
  2. Email Shield
  3. Uncheck (Scan outbound emails (SMTP)

This worked for me.

1 Like

Thank you Bobdavid,

that did the trick for me as well!!!

Hi Gary,
I got your reply on this topic a few days ago. I tried to get on the Avast forums but couldn’t. Fortunately I found an answer in the faq’s at Avast. See the article n this link to import a certificate to eMclient that will solve the problem.

Thanks Bob, I was getting this same problem on one machine and not the other. Both are running EmClient and AVG.

When I checked the machine giving the problem it had AVG set to scan outgoing SMTP messages. I disabled this and the mail sending problem has gone away.

Many thanks.

Gary