Frustrated, need email to work NOW

very upset… cannot send/receive emails and very busy … completed free license registration and it still won’t work, please help

Are you getting any error messages?

No,no errors, just hasn’t send or received since last Friday. the free demo ran out and once switched hasn’t worked at all. There is a “there are no operations in progress” from the dialog box. In tools, accounts, diagnostics, the accounts test out fine for POP and SMTP. It has to do with switching to the “free license mode”. worked fine before that silly interruptive exercise. I will go back to Thunderbird today if I cannot make this work fast. I can check email on my iPhone so go ahead and send one if you can fix this today to the email on account

also, I had 4 accounts set up and it told me I was restricted to 2 so I disabled 2 of them but just need the other 2 to work asap. Note: It also hung during the license verification but I thought that was that I turned off 2 of the accounts so just ran it again but I think the program got confused in that “authorizing use” phase. I will eventually upgrade the account to add the others and pay if I am satisfied but I’m very busy right now and don’t have the time to mess with it. An email notification that the email was going to just STOP working, interrupting my work would have been helpful … now this is just the biggest annoyance.

Did you activate eM Client using the Free activation key? It is very important to do that - simply open the menu Help - License - click Activate button and enter the activation key. Hope it helps.

yes, I did/ I can follow instructions. There is something wrong with your unlock code, can’t you check it? Is there any better support for this product or do I have to keep waiting 24 hours for ineffective replies? My email has not worked since last Friday. You’re not winning any fans or customers here.

I can check the activation key but I need to know what email address did you use for eM Client license registration. Please send it directly to me at wilson@emclient.com Thank you.

OK, complete waste of time, un installed this piece of crap