fritzfax Automatic email problem

Is there any way that I can get rid of the manual promt, when FritzFax is forwarding the received faxes via eM Client? So far everything works fine except the fact that the email is ready to send, but I have to click on “send” manually.
In outlook express there was a function that

You might check to see what default application is being used for fax and/or email using Settings–>System–>Default apps–>Choose Default Apps by Protocol in Windows 10.

Windows 10 also has an issue with taking eMail client as the default mailto: protocol app. So if you are comfortable hacking the registry see this: