Forwarding rule

My forwarding rule does not work automatically. I always have to click on “apply now”.
What is my mistake?

Rules only apply automatically to new messages as they arrive in your Inbox. So if you receive a new message, and it meets the criteria in the Rule, it should work.

But if the message has been read on another device before eM Client connects to the server, it will not work automatically.

And if the message has been moved to another folder by the server, it will not work automatically.

I cannot even find HOW to setup a Rule to Forward Emails. I see no option for this function at all. Please give us a run down on where to find this function under which Menu item??

I don’t have the same Menu items that Help has under “Automatic Replies”.
Missing these items:

  1. Automatic Replies
  2. Mail Forwarder

My emClient is up to date as of July 31, 2023. What am I missing please??

  1. Automatic replies (Out of Office) is dependant on your server. If it doesn’t allow it to be configured remotely, you won’t have the option in eM Client. But if your server has that function anyway, you can set Out of Office replies in your webmail interface, so check on that.

  2. A forwarding Rule looks like this: