forwarding disables HTML links

Forwarding an email with HTML links disables them - either the receiver uses Outlook or Thunderbird.

I have the same problem…

Unfortunately I wasn’t able to simulate the issue. What format do you use (html/plain text)? We would appreciate if you send us some of the problematic email (or save it and send) to staron@emclient.com .

Hello, I’ve uploaded it here: http://sharegadget.com/144395116
eml saved from Thunderbird, zipped

Hi,
the zip file is somehow corrupted, I cannot extract it. Please, send the .eml file to my email address.

Email sent, plus unzipped one here:
http://sharegadget.com/315871584

I have the same problem. Everytime I forward an email using email client to anyone in my address book, the link goes dead and the recipient cannot click on the link as the hyperlinks are disabled. The only way they can see the website link that I am forwarding to them is by copying and pasting it into their web browser. This is very frustrating!!

I just tested this - forwarding works OK for me. Sent a link using eM Client to my work address, which work Outlook forwarded back to me automatically. Link was OK. I forwarded that reply to my partner using eM Client. She used the link to open a web page OK.

It has not to be “just a link” . It should be an HTML formatted email.

zhamsik
I have new mails formatted as HTML
jk

My EMClient is set to HTML. Forward emails with HTML links do not work :frowning: I have tried it with several email clients and all have the same result…

EMClient is set to HTML. Forward emails with HTML links do not work :frowning: I have tried it with several email clients and all have the same result…

I see no remedy to this problem. I too had the same problem… I just switched email clients to something else other than eM Mail.

All my mail is set to HTML reading and writing and sending, even if the original email was sent as plain text. All URL links in forwarded and NEW MAIL don’t work. I have to send as a full URL so the recipient can copy and paste it into their browser.

I have found no option that applies to this problem. OR PLEASE, tell us what option we need to set… or is this a "free’ client non-option?

Either way, please, tell us.

Oh well, it doesn’t make any difference… I’m usuing something else… and it isn’t Thunderbird crap.