Forwarded Emails Lost

When someone forwards me an email, the message does not appear below the new message from the sender. This only happens on my PC. I have eM Client on my iphone and it doesn’t happen there, everything is perfect on my iphone. So, when I am reading emails on my computer and someone is refering to an email they are forwarding, I have to check my ipohone to see the rest of the message. Can anybody advise me please? I’m on eM client Version 6 and have been using it for about 4 weeks now. My emails also arrive on my iphone a lot faster than on my computer.

Hi, I’m not sure if you mean conversation view or not (email messages with the same subject sorted in a single view), but this is not supported by eM Client at the moment, we’d like to add the feature to future releases but not date has been set yet. You can see this on your iPhone because you’re using a different application. eM client is not available for any other platform than Windows at the moment, even though we’d love to see the iPhone app in the future it’s not distributed at the moment.

Thank you for understanding,
Paul.

Hi Paul,
Thanks for your response. I should clarify what I meant. When I get an email message forwarded to me, the forwarded email does not appear. The only way I know there is meant to be text below the new message is because the person sending the message to me refers to it and says ‘see email below from Mary…’…but I can’t see the email below from Mary. However, I can see it on my iphone.

Does that make sense?

Thanks a million
Emma

Hi, do you think it would be possible to export such message to a .eml file and send it to me by email (mcgregor@emclient.com).
You can do that by simply drag and dropping the message to your desktop or even to a new email window.

Thank you,
Paul.

Has this issue been solved. I am having the same problem.

Hi Raj, this has not proven to be an application issue in the past, can you please check your current eM Client version number in Help > About? What mail service are you using with eM Client?

Are you missing the forwarded email on your mail server or is it not delivered to the recipient? Can you please make sure the forwarded message isn’t being filtered by the recipient’s junk filter in case the issue persists?

Thank you,
Paul

Thanks Paul.
Here are the details you are after. I still cant find a solution. I LOVE your software. But if this doesnt work - unfortunately I will need to find something else.

Current eM Client version number: 6.0.21372.0

What mail service are you using with eM Client? GMail

Are you missing the forwarded email on your mail server? NO

Or is it not delivered to the recipient? NO

Can you please make sure the forwarded message isn’t being filtered by the recipient’s junk filter in case the issue persists? **NOT not in Junk Filter

ONE MORE THING - IT WORKS IF I READ ALL MESSAGES IN PLAIN TEXT**

Hi again Raj, this is a really odd behavior, I’m having no issues sending or receiving forwarded messages through Gmail. If I understand this correctly if you login to your gmail account online, you’re able to find the forwarded message in your sent folder?

Can you please navigate to Tools > Settings > Advanced and enable IMAP logging for the problematic account, 

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    Once the error reoccurs, please go back to the advanced settings window and submit the logs to us using the “Send logs” button, submit the logs to my email, mcgregor@emclient.com with and please include a reference link to this forum topic.

You can also include an exported message that you’re having issues forwarding in a .eml format.

Thank you,
Paul

Hi Paul, if I login to gmail account I can see forwarded message in my intray perfectly. Can easily provide screen shots if you want.

All the same will do the logging and monitor situation.

Thanks for your help

Hi again Raj, I’m afraid that if you’re able to display the message properly in your sent folder in eM Client and even on your server, this suggests the message has been successfully sent from eM Client and the issue is most likely held at the recipients side if the message was not delivered.

Regards,
Paul

Hi Paul - it is a message I have received.
Not a Sent message.
Someone forwarded another email to me. His message on forward was lost in EM Client only.
I could still see his message on Gmail server.

Right, sorry about that, does this issue occur with all forwarded messages, or is this a single sender occurrence?

Can you please navigate to Tools > Settings > Advanced, and enable IMAP logging for the problematic account (If this is an IMAP account)?

  1. Save the settings
  2. Restart the application
  3. Perform Repair on the problematic folder
    Once the issue reoccurs and you notice the message has still not been synchronized with the client, can you please go back to the advanced settings window and submit the logs to my email, mcgregor@emclient.com using the “Send logs” button with a reference link to this forum topic?

To perform the Repair, please right click the folder you have the message saved in on your mail server and select Properties > Repair and click on the Repair button. This option is however only available for IMAP accounts.

Thank you,
Paul

Thanks Paul - Done

Hi again Raj , thank you for the received data, however I’m unable to find the message in the logs without additional information, e.g. the subject of the message, sender or received date of the message, can you please send me a copy of the message you’re missing or the source code of the message?

Does this issue occur with all forwarded messages, or is this a single sender occurrence?

Thank you,
Paul