Forwarded e-mails appear in inbox


I am having a problem. My e-mail is organised as conversation not e-mail by e-mail.
When I forward an e-mail, it appears in the same conversation. Next time when I want to reply to that conversation, it only replies to the forwarded e-mail, not the initial e-mail that was forwarded.

I want to forward the e-mails without appearing in the conversation because all the time it happens to send an important e-mail at the wrong e-mail address.

Thank you!

If you forward a message, it becomes part of a conversation. That is what a conversation is; normally an original received or sent message and all replies and forwarded messages that are related to that or any of the other messages in the thread.

If you don’t want to have replies and forwards displayed as a conversation, you can disable conversations using Menu > View > Conversations > Disable conversations.

But if you want to use conversations, you can reply to or forward specific messages from the conversation. There are two ways to do that.

Using the message list. (Pro License users only) Expand the thread so you can see all the messages that make up the conversation. You do that by clicking on the arrow in the message count of the conversation (1). Then right-click on the one you want to reply to or forward, and choose reply or forward from the context menu (2).

You can do the same from the message preview. (All Licenses) Right-click on the message you want to forward or reply to (3) or use the reply icon or the dropdown for that specific message (4) and choose the option from the context menu (5).

Hi, sorry to bump this thread. In my case, the problema is exactly the opposite. My replies appears in the conversation thread but not the emails that I forward (they only appears in the sent folder).

Is there any configuration where you can change this?

1 Like