Forward email with attachment?

I received an email with around 20 .jpg files. When I attempt to forward this email with all the attachments none of the attachments get sent.
When I do the same procedure when there is only one attachment it will get sent when I forward.
How do I correct this?
Thank you.

Hello,

are there any error messages shown, but this is most likely server side problem (what email account do you use?) as client itself does not have any code in it which could prevent forwarding messages with more than one attachment.

regards
Jan

No there are no errors showing.
It’s not the server because the attachments are not even showing as attached to the email when I click on Forward, so the server isn’t having an opportunity to reject them.
I use POP.

Thank you.

Hello,

first I am sorry for delayed answer.

now please send me original email as saved as .eml (right click on email - save as) to: galis@emclient.com
together with this topic’s address: https://discourse.emclient.com/emclient/to…

regards
Jan

I have the same problem, what is the solution

Hello,

what version do you have? This issue should be resolved in current version (5.0.18661.0)

regards
Jan

Also now having the same problem. I am using the version you indicate in your previous reply.

Hello,

previous problem was caused by server, can you tell me please what email account server do you use?

regards
Jan

My issue is whenever I forwarded some e-mail only new mail heading is sent any part from

------ Forwarded Message ------

is missing … why

What version of eM Client do you have? There were some problems with forwarded messages but it is already fixed. Please contact my colleague Galis at galis@emclient.com and ask him to send you latest version of eM Client 5. It should help you.