Forum does not appear in Chrome

When I open de forum website I get a blank page. The console gives this error:
Uncaught (in promise) URIError: URI malformed
at decodeURIComponent ()
at o (cookie.js:52:1)
at e.notices (global-notice.js:87:1)
at e. (handle-descriptor.js:74:1)
at index.js:1993:1
at e.untrack (validator.js:851:1)
at Se.get (index.js:1992:1)
at e.r [as notices] (index.js:1074:1)
at xe (index.js:1450:1)
at reference.js:222:1
at reference.js:170:1
at e.track (validator.js:835:1)
at f (reference.js:169:1)
at index.js:6258:1
at reference.js:170:1
at e.track (validator.js:835:1)
at f (reference.js:169:1)
at index.js:6258:1
at reference.js:170:1
at e.track (validator.js:835:1)
at f (reference.js:169:1)
at reference.js:401:1
at reference.js:170:1
at e.track (validator.js:835:1)
at f (reference.js:169:1)
at Object.evaluate (runtime.js:4212:1)
at Object.evaluate (runtime.js:1312:1)
at Dt.evaluateSyscall (runtime.js:5232:1)
at Dt.evaluateInner (runtime.js:5188:1)
at Dt.evaluateOuter (runtime.js:5180:1)
at Wt.next (runtime.js:6191:1)
at Wt._execute (runtime.js:6175:1)
at Wt.execute (runtime.js:6166:1)
at Yt.sync (runtime.js:6250:1)
at Er.render (index.js:7576:1)
at index.js:7896:1
at It (runtime.js:5074:1)
at Rr._renderRoots (index.js:7876:1)
at Rr._renderRootsTransaction (index.js:7928:1)
at Rr._renderRoot (index.js:7863:1)
at Rr._appendDefinition (index.js:7770:1)
at Rr.appendOutletView (index.js:7752:1)
at invoke (backburner.js:353:1)
at p.flush (backburner.js:241:1)
at h.flush (backburner.js:447:1)
at B._end (backburner.js:999:1)
at B._boundAutorunEnd (backburner.js:648:1)
cookie.js:52 Uncaught URIError: URI malformed
at decodeURIComponent ()
at o (cookie.js:52:1)
at e.notices (global-notice.js:87:1)
at e. (handle-descriptor.js:74:1)
at index.js:1993:1
at e.untrack (validator.js:851:1)
at Se.get (index.js:1992:1)
at e.r [as notices] (index.js:1074:1)
at xe (index.js:1450:1)
at reference.js:222:1
at reference.js:170:1
at e.track (validator.js:835:1)
at f (reference.js:169:1)
at index.js:6258:1
at reference.js:170:1
at e.track (validator.js:835:1)
at f (reference.js:169:1)
at index.js:6258:1
at reference.js:170:1
at e.track (validator.js:835:1)
at f (reference.js:169:1)
at reference.js:401:1
at reference.js:170:1
at e.track (validator.js:835:1)
at f (reference.js:169:1)
at Object.evaluate (runtime.js:4212:1)
at Object.evaluate (runtime.js:1312:1)
at Dt.evaluateSyscall (runtime.js:5232:1)
at Dt.evaluateInner (runtime.js:5188:1)
at Dt.evaluateOuter (runtime.js:5180:1)
at Wt.next (runtime.js:6191:1)
at Wt._execute (runtime.js:6175:1)
at Wt.execute (runtime.js:6166:1)
at Yt.sync (runtime.js:6250:1)
at Er.render (index.js:7576:1)
at index.js:7896:1
at It (runtime.js:5074:1)
at Rr._renderRoots (index.js:7876:1)
at Rr._renderRootsTransaction (index.js:7928:1)
at Rr._revalidate (index.js:7970:1)
at invoke (backburner.js:351:1)
at p.flush (backburner.js:241:1)
at h.flush (backburner.js:447:1)
at B._end (backburner.js:999:1)
at B.end (backburner.js:729:1)
at B._run (backburner.js:1054:1)
at B._join (backburner.js:1028:1)
at B.join (backburner.js:779:1)
at p (index.js:168:1)
at index.js:272:1

viernes 24 febrero 2023 :: 1402hrs (UTC +0100)

I am logged into the Forum with Chrome v110.0.5481.178 (Official Build) (64-bit)
I suggest the first thing you do is to update/check your Chrome installation
ALSO
What version of eMC?
What OS?

¡Buena suerte!

skybat

¡Saludos desde Valencia la soleada en España!

[email protected]

Hablo espa├▒ol, luego portugu├ęs e ingl├ęs, con conocimiento de varios otros idiomas.

2 Likes