forcing emClient to write a TRUE text messages

When the program is set to send emails as TEXT and not HTML, the editor very often switches itself to HTML mode. Although I don’t use any advanced formatting.

After setting the “Send as text” option, icons for html functions should be hidden.
User should be absolutely sure to send messages exactly as configured.

There should be at least an option to force sending messages with text.

Currently I never know what I am really sending.

The same goes for formatting messages in HTML. I have fixed width font set as “preferred”. Despite the fact that in emClient everything looks good, after entering the Gmail account and checking the sent messages it turns out that each email looks different and the formatting set in the configuration (and formating visible in emClient) can be forgotten. This fatal behaviour exposes the writer to be silly. It needs to be fixed.

Plain text , not text. Everything you type will be sent as text regardless of the format, and in fact even embedded images and  attachments are sent as text.

If you go to Menu > Tools > Settings > Mail > Compose, you can set the preferred format; plain text or HTML.

Note the other setting also. If you reply to an HTML message with the above settings, the reply will be in HTML and not plain text.

Thank you very much for correcting my terrible mistake. Indeed, a plain text. Once again, I apologise.

Before I sent my request I tested it myself. Now I had to waste time on taking screenshots and proving what I’ve already described. I’m sorry that you treat your interlocutors non-serious.

So let us do the test…

Here is my configuration. As you can see, according to what you are writing, everything should be sent in plain text. Right ???

Note that pasting is also set to ‘leave only text’ (I’m very sorry if I’m translating incorrectly)

We open a new message and by default we have this setting. It looks good. a plain text (Am I translating well?)

Paste a piece of text from

Suddenly, the editor switches to HTML on its own. Taaa Daaaa! Surprise!
If I hadn’t added an icon in the menu, I wouldn’t even know about it.

Well, if you say I don’t have to worry, I’m sending an e-mail. I will do some formatting for fun. After all, everything will be plain text anyway:

We are checking Gmail account and … What a surprise, unfortunately, our configuration settings were ignored. How is this possible?

Please notice that even when emClient sends a message in HTML, the preferred font chosen in the configuration was clearly ignored. In Gmail there is an ordinary font instead. In configuration was set courier new, 12pt !!!

That’s why I think that my request is very well founded. The program switches to HTML mode on its own. Ignores settings in the configuration and does not warn the user about it. This is BUG. And it need to be fixed.

Ignoring reports and patronizing reporters is not a good way to solve problems.

When pasting HTML (from a website) use paste as text.

In the previous post you were sure that if I set the proper configuration then the emails will always be sent in plain text. Now, since there is no such certainty, please take into account that I don’t want to be forced to do tricks and to keep in mind that the editor switches itself to HTML. It’s supposed to work as it was configured. I paid for this by buying a license.

Even pasting text with the option you chose does not solve the problem. I set the program to send messages in plain text. And they should be sent this way, no matter what, in plain text. Until I intentionally switch it myself.

Thank you for trying to help, but I already wrote that I have appropriate option set. Here is a quote:

Note that pasting is also set to ‘leave only text’ (I’m very sorry if I’m translating incorrectly)

Please try to read it carefully and watch the screenshots I sent you. I get the impression that we are missing the main problem here. I am trying to pay attention to:

1) Ignoring ‘send as plain text’ configuration settings

2) Switching the editor to HTML automatically despite configuration

3) Ignoring the format configuration when sending HTML messages

If you want to paste un-formatted plain text into a message, that is the process.

Otherwise, do as you wish.

If you have issues with the application, as a Pro License user you can open a support ticket directly with eM Client. That is the only way to get assistance from them.

No, I don’t want to paste un-formatted text!
I want the program to send emails with plain text when I set this behavior in the configuration. Have you even read what I wrote here?

Are you a representative of eM Client?
I assume that judging by the number of posts here.

I see that at all costs you are trying to point out that I am making a mistakes and using the program incorrectly.

In your first post you clearly understood what the problem is and even you pointed out the settings in the configuration that are responsible for it. Only they don’t work…

Now, when I have clearly shown on the example that the options you showed just don’t work you try to show me various workarounds or you pretend you don’t understand.

Why don’t you just pass this information to the developers team so they can think about how to fix it? By ignoring the problems, emClient won’t get any better.

I’m starting to regret leaving TheBat!. Not because emClient has bugs but because of this treatment of users.

“No, I don’t want to paste un-formatted text!”

Then your message text will be formatted, and unfortunately formatted text means the message will be in HTML, not plain text.

Fortunately the option is there that if you decide, after going to all the trouble of formatting the message, you want to send it as plain text, then click on More > Format > Plain Text. That will remove the formatting.

I guess that anyone who uses a product is in some way a representative of the product, just like you are. But if you are asking am I employed by eM Client Inc.? then no, your assumption is incorrect. This is a community forum, and comments here are generally provided by other users, not eM Client Inc. If you want support from the company, you can make use of the excellent VIP support option provided to all Pro License users by opening a support ticket directly with eM Client.  To do that, simply click Menu > Help > Get Support. If you have a Pro License activated then you will be directed to the appropriate web page, or you can also access that page through the main website if that is more convenient.