Font size

Hi, thank you for your product. The best one I’ve found. But something on the layout is annoying me. The font is too big, for everything. I’ve gone through setup several times, but I could find only where I could increase or decrease the font on the emails I write, but not on all the rest.

Looking in the video you show in the home page, and the way it looks in my computer, it is different.

Can you help?

Thanks.

Tools->Settings->Mail->Compose->preferred font for messages

This recent problem is that fonts on Received emails are often distorted - letters almost run together or otherwise difficult to read. Interestingly, if cut and paste into Word - they are perfectly formed and clear! This problem appears to be new with the most recent upgrade. The screenshots are too big to attach (4.61 MB) but I will be glad to email if that is an option. Thanks for a great program otherwise.
 

Hi Andy,

Which version of eM Client are you using?

eM Client is using Internet Explorer to show the e-mails. Which version of Internet Explorer are you using? Can you upgrade to the latest version of Internet Explorer?

Maybe it will even help if you update your graphical drivers?

Hi Andy, can you send me the screenshots to mcgregor@emclient.com with a reference link to this forum topic, what version of eM Client are you currently using, is this an issue with all your emails or just some?
Also as Hans suggested above, make sure you have the latest available version of eM Client installed on your computer, as eM client is using some of it’s components, for example for clipboard management or font rendering.

Hope this helps,
Paul.

Thanks to all for the advice. The problem seems to be that there are certain screen zoom sizes (Control + /-) that cause a lot of font distortion. Apparently, it had changed unintentionally.
I have had to use trial and error to find an optimal size without distortion - but that solves the problem! 

Hi Andy, glad you’ve found a solution for this issue, let us know if you come across any other issues or questions about the application, we’ll be happy to help.

Thank you,
Paul.

I’m having the same issue – looks like the kerning has gone crazy, and increasing/decreasing the zoom doesn’t have any effect.

Hi, can you please use control+0 if that helps the issue.
Also are you using any custom fonts with your messages? Can you make a screenshot of the issue?

Thank you,
Paul.

Hi,
As Felipe says, it’s not the font size in the email messages themselves that were the problem, but the font size and general appearance of the program itself (I.E. when you open the ‘Settings’ menu the font size is really big and the words and lines seem to merge together).
I think I have found a solution (well mine displays better anyway), I went into Control Panel>All Control Panel Items>Display and down to ‘Change the text size only’. Then on the dropdown I selected ‘Menus’ and changed the text size to ‘9’ (making sure ‘bold’ is unticked).
Then close eM Client (if it’s still open) and then reopen it. 
When you open Tools>Settings now it should look a little less disorganised!!

Hi Caroline, could you post a screenshot of how were things looking like prior to your adjustments?
When using the default fonts in windows you should be able to see all settings correctly. What version of eM Client are you currently using?

Thank you,
Paul.

It doesn’t look this issue has been resolved…and the posts started 3 years ago!  

I switched from Outlook 2013 to EM a few weeks ago as Outlook has been a real pain for me.  I like EM client slightly better than Outlook but it too has issues (although less than Outlook) with the most significant issue being the font size.  I am using the free version of EM until I’ve had enough time to make sure I don’t need to switch back.  

What may drive me back is this hugely annoying issue with the fonts in emails that are “replied” back to me.  The original outgoing email font is fine, but any one who replies back, there message comes in a very small font.  Not only is it hard to read but if I reply or forward, I have to fix the font to make it legible before I Send.

I’ve attached a pic of an email today where I had this issue.  On the left side is the email I composed and sent.  On the right, is the reply back where the fonts are all over the place. (Sorry for the heavy redaction.)  Hope this pic quality come through okay but on the original email, the fonts are fine. (I’m going to email a copy to McGregor.)

I’m running Windows 10 and EM Client 6.0.223421.0 which should be the latest version.

Hi Richard,
does this happen to only some replies or to/from specific email addresses? Do you have any templates set up?

Best regards,
Olivia

Olivia,
It was only with some replies this happened.  No templates setup.  

I’m not 100% sure but I may not be having the problem now.  I’ve become so accustomed to the issue that I’ve tuned it out.  I looked back and emails over the past 24 hours that I had saved from yesterday and noticed 2 emails where the recipient replied back to me, their font was still very small.  I know for sure one of the users is on a Mac but emails he replied to later in the day the font came though okay.  I’m going to continue to monitor and let you know.

Things I did to EM Client were to uncheck the “Use preferred font” (Tools, Settings, Mail, Read and unchecked the “Use preferred font”.) and to do the CTRL-+ a few times on the emails with very small fonts. 

Will keep you posted to see if the problems continue.

Olivia, still having the problem but its not as bad as it was.  See attachment.  I know this person is sending email from a Mac.  Not saying that’s the issue but it appears this is the only recipient I’ve noticed I’m still having the problem with and he’s on a Mac.  Notice the font size difference between what I send and what he replied with:

I have exactly the same issue. the header text is fine to read, but the body text is really small font size . if i change the font size to what it says it is, then the text becomes normal size. so it seems as if its displaying the body text in a much smaller font than it should.
using Cntrl + makes it bigger, but makes the header text too big.

Hi Piers,
can you please try if viewing the message in Plain text format instead of HTML makes the font the same size? You can set to view read emails as Plain text in Tools > Settings > Mail > Read section. Because the issue Richard mentions above seems to be an issue with formatting from Mac mail, while your text seems distorted even mid-sentences, which is quite strange and I want to know if it’s possibly some buggy HTML.

Regards,
Olivia

plain text format everything is the same font size and looks fine .

the mid sentence split was my showing the impact of setting the font size to 12 which fixes the issue. before i did this the message looked like above, withe body text much smaller than the header text.

also i think highly likely this is a mac related issue, given my knowledge of senders hardware.

thanks

I have clarified its the people using MAC that respond with this very small font. is there any fix for the small MAC created text size?