font size won't change properly

When I attempt to change font size I first highlight the text to be resized, then click Format and then click Font Decrease.  What I get is a substantial INCREASE to what may be 24-36pt. I would simply like to change tyhe default size to 10 or 11pt.

Am using .exe dated 3/27/2016



Hey, I can confirm that.  Most interesting!

Just to add the appropriate painstaking detail required by developers the world over :slight_smile:  :

1/ Click the “New” button to create a new email

2/ Click in the body of the email message and type something

3/ Select the text you’ve just typed

4/ Right click the selected text and click: Format | Font Decrease

The text will jump up in size to something really big.

Incidentally, mjohn, if you want to change the default text used when composing emails, it’s here:

Menu | Tools | Settings | Mail | Compose

Then, on the right hand side of the Settings window you will see a section called “Preferred Style”, and in there you can change “Preferred font for messages”.


Thank you for advising Michael, Steve.

Also, thanks to both of you for reporting this issue. The bug has been fixed and the Font Decrease will decrease the font size in the next release.