Folders panel spacing

Another crap “improvement” to the package!

I have numerous “local folders” in my set up. Now, with the “new variant” (sorry, COVID) there are large vertical gaps between each folder, which I CAN’T CHANGE!!!. So, now I have to scroll interminably to either add a message to a particular folder or to access an existing meassage. Please, eM Client, WHY DO THIS WITHOUT THINKING???

Please permit the user to list the folders WITHOUT huge spaces between them to allow easier selection.

Thank you
Martin

You can. There are two ways to do it:

  1. In your settings.

  2. With the mouse hovering over the folder list, hold the Ctrl key on your keyboard and scroll the mouse wheel.

Have you tried adjusting the ‘lists’ in Settings > Appearance > Lists ?

Hi,
Thanks to respondents advising how to do what I wanted to do! I do get it now. I hadn’t appreciated that what I was looking at was a “list”. But, in the first place, why is it necessary to change a load of settings which are already in place when “upgrading” software???

Thanks again to Gary and to Sunriseal!
Martin

It usually doesn’t change during upgrades. Not sure what version you upgraded from Martin, but it is possible that your previous version did not have a setting for the folder list row height, so after the upgrade, the new default setting was used.

When the version 8 beta was first released the default spacing was even larger than it is now, and I made a comment about it to the company. They reduced it a bit, but said that their aim was to “offer a nice and clean interface for default users” and that power users would be able to configure it as they wanted.

There was a promise of some tip about this in the startup splash screen, but I honestly don’t look at that, so can’t say if it is there.

I used to have nicely formatted compacted Folder Lists, but I am now unable to make the Folder List Row Height smaller than 18 pixels and my font size is 9, so there is now large spacing in my Folder Lists. Help! I have version 9.0.1708

18 is the minimum height. You can’t go lower than that. Sorry.