Folder not showing - account

One of my folders is not showing any data, it’s a folder in from another account on pop3 that was automatically created. I tried doing some cleaning but the folder still shows it’s empty even if I have several subfolders in it.

I’m pretty sure it’s a bug. I don’t have this bug with other e-mail clients.

You can right-click on the folder and choose Properties > Repair. That should force a resync with the server.

Thank you but it’s not working, it’s been like that since the beginning. It’s possibly because the folder name contains a “@”

If you use the web interface for and change the folder name, then see what happens. It would be interesting to hear the result.

I can’t, this folder was created automatically when I’ve set-up the “Other account”

You should be able to rename any folders except the system folders using the web interface for your account. If you can’t, maybe contact Support. They are usually quite helpful.

All right I did it, but the subfolder is still not visible and I don’t receive my e-mails now (in, remember, this is a connected account using Pop3 within