Failure when adding gmail account to eM Client: Application-specific password required.

Error message: Application-specific password required:… 833 (Failure)


Unfortunately I can’t click to that link you have provided, but can you tell me what account do you try to set? IMAP or POP and by automatic or manual setup?


Hi John,

Thanks for your reply.
I think it wants to add an IMAP account. I didn’t tell him to do so.
I just added the account through tools->accounts->new account.
I successfully added the account that I have at my internet provider the same way.


New account - automatic setup always create IMAP if possible. Anyway can you in Tools - Accounts - your account - IMAP tab and re-enter there your email and password?

Or does it work for you now - your last message seems like it.


I tried your suggestion. It still doesn’t work. If I press send and receive, the error re-appeares. No mails are downloaded.

can you create screenshot of that message and post it here please?


I had the same issue but there is a web link at the end of the error and I went to Google support to see how to setup a specific password for the app. I had my email address in the pop-up just like normal but I entered the 16 character password created at the Google site and now everything works just fine. If this is a known issue I wish the setup wizard would be a little more clear about how to do this instead of hiding the link and asking me to go figure it out. I spent the last hour getting this to work.

Hi, account specific password needs to be set in both eM client and Google mail, it is nothing for unexperienced users but Google offers easy tutorial.…