Hi.We’ve got separated accounts. I’m connected to with my account and have completely no problem, but my wife can’t. Her account on gmail working perfectly.
I’m diagnosing/autorepairing and still SMTP FAILED. I’ve checked all settings, ports, turned on&off secure confirmations while loading and still can’t connect. Disabled ANTYVIR parental Control even (as my child is using this device from time to time). I don’t know where to look else. Any idea where the might be?

What are your SMTP settings?

Also what version of eM Client do you have ?

Lastly what error message do you get when trying the send ?

v. 9.2.1577
port 465 with SSL/TLS (I copied those settings from my acount from the same email provider, my account connect promptly, her is not)
I have no error message. just the “wheel” is turning over&over, when I’m checking the account settings, in DIAGNOSTIC cart there is a buttun “Diagnostic”. IMAP is green OK, but SMTP is red “failed”. Pressing Repair and it tries with multiple ports 465, 25 etc. but it finishes with FAILED after all anyway with info that repair cannot be done. Like I’ve said, I’ve tried every single setting combination incl. no password, unsafe login etc. Still the same.

For port 465 the security policy should be set to Use SSL/TLS on special port (legacy). Don’t click on Diagnose as it will change the settings. Just set it to 465 and Use SSL/TLS on special port (legacy), then click on Save & Close.

If that is still not working, as a test, can you COMPLETELY disable any anti-virus, firewall, proxy or VPN, then try send again. Sometimes even restarting your router may resolve this.

Nope. :frowning:
It is (and was) like you wrote + now deactivated entire internet settings in my AntyVir, no mail control, no website control, no parental control, only the software background basic working I wasn’t able to off totally. Reset the router, and nothing.
We both using the same Antivir provider (legal, licensed and paid), using the same network.
Maybe it something in the System settings?
When I setup the both accounts (1,5ya), I’ve had W8.1PRO (now got W11) she was and still is on 8.1Enterprise and it’s not working from the beginning.
That is the only difference coming up to my mind.
Got the same Internet provider, the same router, the same ANTIVIR… I don’t know, really :roll_eyes:

If this is an IMAP, Exchange, Office 365 or iCloud account, suggest next (if you haven’t already) to then try removing and re-adding the account that won’t send mail via “Menu / Accounts”.

If that then works, do a backup in eM Client via “Menu / Backup” which you can then restore if needed in the future. You can see when the backup is complete via “Menu / Operations” via the drop-down menu on the right of Refresh top left.

Now If it still doesn’t send after removing and re-adding the account, then you may have an OS problem somewhere in Windows 8.1 Enterprise.

IMAP? Well, I’m not follow :frowning:
As far as I’ve checked, this email service provider got the same settings for IMAP&POP3 for incoming mails.
Main thing is, when you finish setting up the acount, the software should connect with the email server, download the emails and be able to send any if neccessary.
I can set-up the account, confirming all settings but its not corresponding with the server at all. No old emails downloaded, no nothing, just the information about existing email account on the screen, on the accounts list on the left hand side tree. but everything in it is 0. No trash, no emails, no spam. Looks like for some reason it’s not connecting with that email provider’s server at all and when I’m checking the account settings, only SMTP is showing me the problem. That’s why I started the topic with SMTP problem. Maybe problem is somwhere else, but affecting SMTP eventually?
Sorry for the mess in informations and descriptions I’m giving you guys.