F1 leads me to my desktop

When I press the F1 key (or go to menu>help>content) windows explorer opens my desktop instead of help. Tried fiddling with standard browser settings, and also with changing shortcuts in eM Client, but that does not help.

Any thought?


The Help content is on a webpage. When you press the F1 key, the standard behavior is that this webpage is opened by your default browser. Is this what is happening?


No, Windows Explorer (or in my case an equivalent called Directory Opus) opens and is showing the content of my desktop. In the location bar is an Internet Explorer icon to be seen, followed by the word ‘internet’. When I look to the properties of this icon, the path is leading to internet options, the same window you get when accessing those options via control panel…


Thank you for clarifying. Could we ask what happens when you open other hyperlinks through eM Client, for example links contained in a message? Do they open in a browser or in Directory Opus?

Thank you,

Links open in Firefox, in my case.


We are sorry but we have not been successful in reproducing this problem, we therefore do not have any advice on how to proceed. If this also happens when you click on the Menu -> Help -> Contents, you can access the link which should be opened at http://www.emclient.com/webdocumentation/en/7.0/eMClient/Default.htm


I have exactly the same problem as this on my Desktop PC (Win 10 Pro x64) so I tested it out on two laptops one with and one without Directory Opus installed. The F1 help key worked on the one without Opus but not the one with Opus installed and running…
I contacted Directory Opus about this and they suggested the following.

"If you turn off Explorer Replacement in Opus (Preferences / Launching Opus / Explorer Replacement), do you then get a Windows Explorer window open instead of an Opus window?
If so, that probably indicates that Opus isn’t really involved with what’s happening, although if you want to do a further check, uninstalling Opus would be the way to
completely remove it from the picture and see if the problem still occurs."

I turned off the Explorer Replacement in Preferences and YES the F1 help key in eM Client then works…
There is a conflict somewhere but at least this is a option you have if you use Directory Opus…
Personally I switched back my preferences to use Directory Opus and put a shortcut to the eM Client help file in my web browser. 

Hope this helps

Wow, you’ve put a lot of work in your investigation, thanks for sharing. I decided to do the same as you did; just read the help in my browser. Leaving either Directory opus or eM Client is not an option…