Exchange to Office365 migration

My work has just migrated its email from Microsoft Exchange to Office365, and I am now unable to access that email through eM client.
I tried setting up a new account in eM client for the address but the auto setup can’t connect and SMTP check keeps failing when I try manual setup.
Help please!

Hi Suzanne, did you try to setup the account using the manual exchange setup under Tools > Accounts > New account > Mail > Exchange?
What version of eM Client are you currently using? Are you seeing any error messages from the application, can you please make a screenshot of such error?

Thank you,
Paul.

Hi Paul,

First off, you all at eM client are great about responding to user questions & problems. I wish all companies were that responsive.

On to the problem!
I am using eM client version 6.0.20617.0 (and I have checked for updates. It says there are none.)
When I try account creation through automatic setup, it says it can’t find the correct settings.

If I try as you suggest and use the manual exchange setup, I get the same error.

If I enter the server address (or at least what the IT dept. says is the email server address), the setup will finish, but I’ll get a pop-up box asking for my password every few seconds, and no messages show up in the client so I’m pretty sure it’s not finding or connecting to the server.

Thanks,
Suzanne

If you’re using the setup suggested by your IT dept., please setup the account using this setup and go to Tools > Settings > Advanced and turn on Exchange Web Services logging for the problematic account, save the settings, restart the application and replicate the issue, when the error occurs, please go back to the advanced settings window and click on “Send Logs” and send the logs to mcgregor@emclient.com with a reference link to this forum topic.

Thank you,
Paul.

Hi Paul,
Posting to say I just emailed you the requested log files. The email is coming from my Yahoo account due to the aforementioned problem with eM client.
Thanks,
Suzanne