Exchange Synchronisation

How is the exchange synchronisation supposed to work? Does it work on a timer, or is there an active element to it?

I ask because I am experiencing extremely erratic results.

Hi, can you describe me those “erratic result”? I might be able to help you solve them quickly.

Jan

I’ve been running outlook & eM client side by side. My mail typically arrives in outlook anywhere between 1 and 30 minutes before eM client. Yesterday, it took 2 hours to send simple HTML mails without any attachments.

Even with synchronisation set to 1 minute, my mail takes much longer to arrive in eM client, t the point that I just can’t rely on it at the moment.

The issue could be related to the other thread I raised, but I am unsure.

I see, well I have received your logs and I will forward them to developer. Just to make sure have you received newest patch released yesterday?
if not here is direct link: http://www.emclient.com/dist/v6.0.198…

There are some fixes to Exchange and it might help you.

Jan

Hi John - Yesterday I deleted my exchange account, installed the new version, and re-added the account.

I left the mail to synchronise for 14 hours, and have run into much the same problem. I have done all of this with logging on.

Do you need anything additional from me to investigate?

yes, there is at this moment one thing which could help me, go to tools - settings - advanced, check Exchange Web Services under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan