Exchange stopped syncing

11:08:42 AM [Exchange Web Services] MailClient.Accounts.AuthenticationAbortedException: Authentication aborted
—> Microsoft.Exchange.WebServices.Data.EwsHttpWebException: Response status code does not indicate success: Unauthorized (Unauthorized).
at MailClient.Protocols.Exchange.ExchangeGenericCommand.Execute(WorkerStatus status)
— End of inner exception stack trace —
at MailClient.Protocols.Exchange.ExchangeGenericCommand.Execute(WorkerStatus status)
at MailClient.Commands.Command.Process(WorkerStatus status)
EnqueuedStackTrace =
at MailClient.Protocols.Exchange.ExchangeFolderSynchronizer.GoOnlinePre()
at MailClient.Protocols.Exchange.ExchangeAccount.GoOnlineInt()
at MailClient.Protocols.Common.AccountBase.ChangeOnlineState(Boolean online, OfflineReason offlineReason)
at MailClient.Protocols.Common.AccountBase.GoOnline()
at MailClient.Protocols.Common.AccountBase.RunIfOnline(Action actionIfOnline, Action actionIfOffline)
at MailClient.Protocols.Common.RequestIssuer.RunRequest(Action2 action, CancellationToken cancellationToken, OperationPriority priority, Nullable1 runInPlace, Action1 completed, String errorFormat, Object[] errorParams) at MailClient.Protocols.Common.RequestIssuer.RunRequest(Action2 action, CancellationToken cancellationToken, OperationPriority priority, Action1 completed, String errorFormat, Object[] errorParams) at MailClient.Protocols.Exchange.ExchangeMailSynchronizer.SendAsync(IEnumerable1 items, Action1 sentItem, Action1 completed, CancellationToken cancellationToken1)
at MailClient.Protocols.Exchange.ExchangeAccount.SendAsync(IEnumerable1 items, Action1 sentItem, Action`1 completed, CancellationToken cancellationToken)
at MailClient.Accounts.BindingAccountBase.SendInternal()
at MailClient.Accounts.BindingAccountBase.Send()
at MailClient.Accounts.AccountManager.SendAllInternal(Boolean checkIncludeInGlobalOperations)
at MailClient.Accounts.AccountManager.SendAndReceiveAll(Boolean checkIncludeInGlobalOperations)
at MailClient.UI.Forms.formMain.sendReceiveAll()
at MailClient.UI.Forms.formMain.stripButton_Refresh_Click(Object sender, EventArgs e)
at System.Windows.Forms.Control.OnClick(EventArgs e)
at MailClient.Common.UI.Controls.ControlToolStrip.ControlToolStripButton.PerformClick()
at MailClient.Common.UI.Controls.ControlToolStrip.ControlToolStripButton.OnMouseUp(MouseEventArgs e)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.UserControl.WndProc(Message& m)
at MailClient.Common.UI.Controls.AutomationViewUserControl.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, WM msg, IntPtr wparam, IntPtr lparam)
at Interop.User32.DispatchMessageW(MSG& msg)
at System.Windows.Forms.Application.ComponentManager.Interop.Mso.IMsoComponentManager.FPushMessageLoop(UIntPtr dwComponentID, msoloop uReason, Void* pvLoopData)
at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(msoloop reason, ApplicationContext context)
at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(msoloop reason, ApplicationContext context)
at System.Windows.Forms.Application.Run(ApplicationContext context)
at MailClient.Program.<>c.b__185_3()
at System.Windows.Forms.Control.InvokeMarshaledCallbackDo(ThreadMethodEntry tme)
at System.Windows.Forms.Control.InvokeMarshaledCallbackHelper(Object obj)
at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Windows.Forms.Control.InvokeMarshaledCallback(ThreadMethodEntry tme)
at System.Windows.Forms.Control.InvokeMarshaledCallbacks()
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at MailClient.Common.UI.Forms.BaseForm.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, WM msg, IntPtr wparam, IntPtr lparam)
at Xilium.CefGlue.Interop.libcef.run_message_loop()
at MailClient.Program.Main(String[] args)
GUIStatus_Exception_Reported = True
11:08:42 AM [Exchange Web Services] System.Threading.Tasks.TaskCanceledException: A task was canceled.
at MailClient.Storage.Synchronization.FolderSynchronizerExtensions.SynchronizeSubfoldersAsync(IFolderSynchronizer synchronizer, Folder folder, SynchronizationPriority priority, CancellationToken cancellationToken)
at MailClient.Protocols.Exchange.ExchangeAccount.SynchronizeIntAsync(Boolean forced)
at MailClient.Protocols.Common.SynchronizableMailAccount.<>c__DisplayClass7_0.<b__0>d.MoveNext()
GUIStatus_Exception_Reported = True

THIS EMAIL WORKS IN MY OTHER EMAIL APPS BUT DOES NOT WORK WITH EMCLIENT FOR A WEEK NOW.

Please help. thank you.

[Exchange Web Services] MailClient.Accounts.AuthenticationAbortedException: Authentication aborted

THIS EMAIL WORKS IN MY OTHER EMAIL APPS BUT DOES NOT WORK WITH EMCLIENT FOR A WEEK NOW.

Suggest if you haven’t already “to try removing and re-adding your Exchange account” via the automatic email wizard in “Menu / Accounts” (PC) or “eM Client / Accounts” (Mac).

If removing and re-adding your exchange account makes no difference, could be you might then have an outdated version of eM Client and might need to update. You can check for all the latest versions via the release history page.

Now if you already have the latest version of eM Client, then you might need to then try uninstalling and reinstalling eM Client. If you do try uninstalling and reinstalling, “don’t delete the database” when asked on the uninstall wizard.

Note: Backup eM Client before doing anything incase you have any issues, via “Menu / Backup” (PC) or “File / Backup” (Mac) . You can then easily restore if you need to.

It is hard to uninstall and reinstall every time there is an issue. The issue is with the programs itself. I have thousands of emails and that is inconvenient. Although this did not solve the problem… the synching started on its own after a week. I have my other programs working properly with this email account and synching with no issues; I have also the latest version. Thank you!

As you then have the latest version of the eM Client, and you have already tried uninstalling and reinstalling eM Client, and also tried removing and re-adding your account, then as your other mail clients work with the same account no issues as you say above, then you may have some local program installed possibly interfering with eM Client.

Programs that can interfere are eg: Optionally installed Firewall / Security programs, Optional Antivirus programs and VPNs. So if you have anything like that installed, try completely disabling those to test.

exchanged stopped again. Last time it took weeks to resolve on it’s own. This email synchs in another platform. I believe it is an internal issue on your server. today is 10/3/23; If you see that happened back in June.

exchanged stopped again. Last time it took weeks to resolve on it’s own.

I believe it is an internal issue on your server. today is 10/3/23; If you see that happened back in June.

eM Client doesn’t host mail. eM Client only provides a mail Client to access your own mail server.

So if you haven’t changed anything in eM Client or on your computer, that usually means there is either a mail server problem at whoever hosts your mail or you have some physical connection problem either at your place or your ISP end.

So first try powering off and on your modem / router and any switches etc and also reboot all your computers and see if that fixes it. Eg: Might just be some local IP / DNS issue causing it.

Failing that contact your mail server to see if they are having any technical issues or outages atm.

Now if they say their mail server end is ok, then in eM Client, click the drop-down on the right of Refresh and click “Show Operations”. Then click the “Log tab” and look for any obvious errors and update those errors messages in this thread.

Thank you that worked.