Exchange Server continuously asking for password

I tried to add an exchange account.
Manually added server, domain\username, password, etc.
But eM is still asking for the password and is unable to connect to the server.
The logfile says: Unable to get server version.

what to do?
thanks, Raimund

I am having the exact same issue. Did you ever sort this?

Noone answered to my problem and so the trial-period phased out.
GREAT SUPPORT!

Raimund, this is a community support forum, which means support here is provided by other users.

Most likely no one had anything to contribute.

I want to test this before I buy a license, So without fixing this issue EM Client is a NO GO for me.

Instead of using the username in the manual setup, use the email address.

I tried everything. Email, User Name, Domain\username…
Nothing works

I assume you are trying to connect to your company server and not a common email provider. What about asking your sys admin for help?

Maybe there is something in the log that will point to the issue. You will find that in Menu > Tools > Operations.

Otherwise I don’t know what to suggest as I am not a regular Exchange user besides connecting to Microsoft servers at Outlook.com and Office 365. 

My SysAdmin will tell me to use the installed Outlook… :wink: I am looking for a better experience. The logs show nothing as the account cant finish setup.

It could be something as simple as a configuration issue with the server, but you would need a Pro License for eM Client Support to look into that for you.

Sorry I have no other suggestions Dekel.

So you want people to buy a license first before looking into a problem a lot of people have? Great support…

No, I am saying that support directly from the company is only available to Pro License users. This is something you agreed to when you installed the application. Or did you not read the terms before clicking away? No point in now disagreeing with something you already accepted.

If you don’t like the conditions, which are that you can use the application for free for personal use only without support directly from the company, uninstall it.

I just did uninstall it, after perusing this forum for the good part of an hour looking for a solution. The app does make a connection to the Exchange server (it found my display name from the AOB!), but after that it keeps asking for a password and does not connect to my Exchange mailbox. I was planning on buying a license, but I need a working app, not a promise of getting support.

eM Client is a working application, and works just fine with Exchange.

Issues like you experienced (well done for giving a hint of your problem only after uninstalling the application) can be because you are trying to login with a username and not an email address, or because the server is mis-configured, or probably one of a dozen other possibilities.

But this is an issue when evaluating something without access to the support mechanism you will get as a Pro License user. Unfortunately it is unlikely that any of the users commenting on this forum will have the technical knowledge to decipher your logs and help you configure your server correctly if that is the problem. 

If you want to try this application again, create a free account with Outlook.com and then setup your account in eM Client as Exchange. You will see how all the functions work just fine with a properly configured Exchange server.

I seriously doubt the Exchange server my employer is using is misconfigured. I’ve tried numerous email clients which connect just fine (like Outlook for Mac, Airmail, Spark). It’s just emClient that has this problem. Again, I don’t want to buy an app with the promise for support. If the free/trial version of emClient does not work like advertised and the only answer in the forums is ‘buy a license’ to get support I seriously doubt (again) users will simply get their credit card out.

eM Client works just fine with a properly configured Exchange server. Try my proposal above and see, then decide for yourself where the issue lies.

Same problem here. Hoster is ionos.eu, a very large Hoster in Europe. I have zero problems with Outlook or Apple Mail. With eM Client, I have the same problems as the OP on my MacBook Pro. The Windows Version works just fine.

I have premium support with ionos and talked directly with their Exchange technician. He confirmed that the setup of my hosted Exchange server ist standard and that no problems are known.

I have written to sales@emclient.com but received zero response. I cannot find any solution in this or other forums. My plan was to roll out eM Client in our company (70+ licenses) to replace Outlook, but I will of course not buy any licenses just to find out the Mac version does not work. It’s a shame, but I am moving on.

I have the same problem and I would really really want to use eM Client instead of Outlook but I can’t pay for the subscription if I can’t see it’s working.
The log file says I am either canceling the task or Aborting authentication and I am not. I have tried to connect to my company’s Exchange365 using my password and also creating a specific app-password for eM Client. None of the methods work.

Please help us get it working so we can move on.