exchange: repeated password request

I have problems setting up my company exchange account
With the guided setup, I can view server information
E-mail address: meinname@meinefirma.de
Username: mycompany\myusername
Password: my password
and the server will be found
Your name and account name are already filled in under account information, I have disabled encryption
An account avatar is also displayed, I can close the dialogue. Now I am always asked for a password.
Even changing the username does not help.
With the settings described here I can successfully connect different mail programs to my company exchangeserver

Use the email address for the username.

this does not work

on this form only domain\username works

It might be something specific with your server as the email address as username usually works just fine.

You did not say what version of eM Client you are using. If it is not the latest listed in the Release History upgrade and see if there is any difference.

If you are just evaluating eM Client, then unfortunately you don’t have access to Support, but if you already have a Pro License you could open a support ticket directly with eM Client.

i am testing their emClient!! current version. With apple-mail, outlook, mailmate or others, connecting to my exchange account is no problem. so it won’t be a problem with my exchange server.
And i like to buy, emClient makes a good impression. But the trial version should already cope with my accounts, otherwise I can’t invest.