Exchange ignored: defaults to imap upon setup

I’m trying to set up an Exchange account (hosted by microsoft itself), which also provides imap and pop services in case you can’t use Exchange through your client. Well, I start the process, enter my email address, and immediately it says it is just about done, please finish. What comes up is that the account has been set as an imap account, not an exchange one. I’ve tried to set up by specifying “Exchange” in the selection, but it all ends at the same place with imap… I guess it is associating my email with imap no matter what. I’ve had no issues using Exchange with this account. How can I “force” the software to resort to setting up Exchange instead of imap?



What Exchange server version are you using?


This is an old thread, but I’m also having this issue. I have two email addresses - business and personal - both on exchange servers but with different mail hosts.

When I set up the business account in em client it correctly establishes it as an exchange account, no problems, and gives me access to mail/calendar/contacts.

However when I set up my personal account, em client has changed the account to IMAP (not ideal). Any ideal why? I don’t know the Exchange server version, but it’s hosted by

Any advice appreciated.