Exchange Contacts not Syncing

Greetings - I just started using eM Client as an Outlook alternative with an Exchange server. So far I have managed to get my accounts added to receive email and calendar. However, my contacts are not synchronizing (i.e., when I go to the contacts pane it is empty for my primary exchange contact list). I enabled logging and attempted a repair from the contacts properties, but it is still empty. Are there any other things I can try? Thank you!

Hi, just to make sure… You right clicked your Contacts folder selected Repair and clicked the Repair button and no result… You’ve also turned on the logging for Exchange Web Services and the logs remain empty even after using the repair function on your contacts folder?

What version of eM client are you currently using, have you received any error messages from the application?

Thank you,
Paul.

Hi Paul,

Exactly I clicked the repair button as you mentioned with no result and enabled Exchange Web Services logging. The logs aren’t empty just the contact folder after attempting a repair. I mentioned enabling the log files only because those steps were mentioned in similar support threads with contact sync issues. I haven’t received any error messages within eM client version 6.0.20154.0

Ok, great, that’s good news, please go to Tools > Settings > Advanced and send me the logs to mcgregor@emclient.com , please add a reference link to this forum topic as well.

Thank you,
Paul.

Thank Paul. I just forwarded the logs to you.

Hi Paul,

I’m having the same issue with this (same version). Did you find out what the problem was? Is there anything I can do on my side to resolve this?

Thanks,
Blaise

Hi,
I suggested to Aaron to update his application to this version (http://www.emclient.com/dist/v6.0.20224/setup.msi), please try to do the same thing, and let me know if that helped.

Also right click your Contacts folder and select Properties > Repair and click on the Repair button, after you update the client.

Thank you,
Paul.

Hi Paul,

That’s great, thanks! This helped a lot.

Just so you’re aware, there are a couple of issues still. The Distribution Lists aren’t pulling in, and the contact’s email address is an Exchange string (which won’t save in eM Client).

But, this meets my needs so I’m happy!

Thanks for your help.

Regards,
Blaise