Excel tables not sending with correct format

Whenever i send an email with an excel table in it, i can copy the table fine with correct formatting but when i send it, it does not keep any of the correct formatting.

I am pasting the tables with the special paste option of ‘paste formatted’.

Here is an example. This is an unsent mail with the table correctly copied and pasted:

Now when i send the mail, it automatically removes the formatting. In my outbox the formatting looks like this (cant seem to embed two images in this thread, otherwise i would have used screenshot from my mail client:

|C_A|NOM|EXPIRY|
|ABC|ABC|ABC|
|ABC|ABC|ABC|
|ABC|ABC|ABC|
|ABC|ABC|ABC|
|ABC|ABC|ABC|
|ABC|ABC|ABC|
|ABC|ABC|ABC|
|ABC|ABC|ABC|
|ABC|ABC|ABC|
|ABC|ABC|ABC|
|ABC|ABC|ABC|
|ABC|ABC|ABC|

Not sure what is happening here.

Hi William123
I can’t replicate your problem, even if I change settings > Mail > Compose > New mail format to Plain text, it still sends a “paste formattted” Excel table correctly.

What version of eMClient are you using? I am using 9.0.1142 (latest beta).

Yes, this issue was fixed in version 9.

1 Like