everything was good and now such a message

everything was good and now such a message “An attempty connect to …@com failed. This could be caused by temporary server unavailability or incorrect settings. Please check the settings or click on the warning symbol to try connecting again”

I have the same problem. 

I have the same problem

Same for me with a new install plus it won’t send email or sync the calendar. Using outlook.com and set up the account using the MS Exchange setup, not the automatic setup.

Hello ssjanosz,

what will happen when you click on the warning symbol? Is the account going to connect or not? Did you manage to connect it eventually? 

When you encounter this problem again, please go to Menu/Tools/Accounts, select your account, go to Diagnostics and enable IMAP logs for your account by clicking on the checkbox IMAP. Then go to folder C:\Users\User name\AppData\Roaming\eM Client\Logs, select the IMAP logs file for your account and send it to markosky@emclient.com.

Thank you very much,
Russel

I’ll do it tomorrow morning and send it

Using ews and not imap I made a guess at what logs are relevant. I’ve since discovered that I can send email but not to myself. Calendar syncs are unpredictable and some items in calendar never sync e.g. I created a “test” entry on my phone and it showed up in em client but when I deleted it on the phone it did not delete in em client. I refreshed but it didn’t sync. I closed em client and relaunched but it didn’t work.

I get continuous “connection failed” messages. I muted the messages in settings but the red triangle persists and syncing is inconsistent.