Error with SMTP of Gmail

Hello, when I choice the automatic configuration og Gmail, The imap is correct but the SMTP is not. I try to do fix but it is not repair.

 Please, How can I fix it ?

Hi, what do you mean not correct? Are you unable to send out emails? Are you receiving any error messages? What version of eM client are you using?

Can you make a screenshot of any errors you might be seeing as well as your SMTP account settings?

Thank you,
Paul.

Thank you for your quick response.

1- When I try to send an email, I receive this error

2- I can’t send out an email with gmail because I have a problem with SMTP 
3- The version of eM client is : 6.0.20310.0

What can I do to repair this error ?

If I look on journal i find this error:
18:28:01 Gmail [SMTP]  Connexion en cours: À Gmail
18:28:01 Gmail [SMTP]  MailExceptions.SocketException: Échec de connexion. Raison : 
18:28:01     “Aucune connexion n’a pu être établie car l’ordinateur cible l’a expressément refusée 74.125.193.109:25”
18:28:01    à MailClient.Smtp.SmtpSendCommand.Connect(WorkerStatus status)
18:28:01    à MailClient.Smtp.SmtpSendCommand.Execute(WorkerStatus status)
18:28:01    à MailClient.Commands.Command.Process(WorkerStatus status)

Thank you

Can you please send me your SMTP account settings from the SMTP tab in Tools > Account > Your account > SMTP?

Also are you using any firewall/proxy software on your computer or in your network?

Thank you,
Paul.

I tried many configuration and Port but never work with me.
I’m on Win7 with Mcfee VirusScan anti virus

edit1:
I tried to stop Antivirus for second and now it’s working.

edit2:
Actually,  eM Client tell me when I desactivate anti-virus that the probleme is Fixed. But When I try to send an test email, I got the same problem.

Thank you Paul

Can you please go to Tools > Settings > Advanced and turn on SMTP logging for the problematic account, save the settings and restart the application. Try to send out some emails and try to use the setting with/without the antivirus, so we have enough information visible in the logs.

When you see that the issue occurs, go back to the Advanced settings window and click on “Send logs”, please send the logs to mcgregor@emclient.com instead of support@emclient.com , and please include a reference link to this forum topic.

Thank you, I hope we can find a solution as soon as possible,
Paul.

Hello as I have a similar problem with my account (I use a google app professional mail) I am not able to send any mail. There is always error log, and when I try to fix, there is a test message working… but then I am not able to send anything

Did you finally solve this problem? Is there any tips? 

Thanks 

Vincenzo 

Hi Vincenzo, what version of eM Client are you currently using? What error messages are you seeing? Can you please make a screenshot of the error?
Are you using any firewall/proxy/antivirus software on your computer?

Thank you,
Paul.

Hi Paul Version is 6.0.20648.0. I suppose is the most recent one 

I have a Windows Firewall and Mc AFee Virus scan 

I attach the log report

Hi again, can you please copy the content from the log (you can copy just the (5 lines regarding the error).
Please post the full error here on the forum. Can you also make a screenshot of your SMTP setup from Tools > Accounts > Your problematic account > SMTP.

Is this a Google Apps account?

Thank you,
Paul.

Hello again 

Here the two copies. Yes it is a Google Apps account (my professional mail)

Hi Vincenzo, can you please try to use the “Use identity credentials” instead of “These credentials”?
If that won’t help, can you please copy the “content” of the log, I need to see the whole message, from the screenshot, I can only see a part of it.

Thank you,
Paul.

Hello Paul, 

It still seems not working after using “Use indentity credential”

It is too long to copy the whole message I enlarged the window, hope this works :) 

Hi Vincenzo, can you try to disable McAffee Virus and check if Windows Firewall isn’t blocking any connections (Ports) you’re using for the SMTP protocol?
The error states it was unable to access the port/server you’re using for sending out.

Thank you,
Paul.

So I finally resolved in this way and now it seems working: 
I created a new account, not as Gmail account category but with “Other” and I follwed the instruction and used the diagnostic box to set up IMAP and SMTP 
and then I added the account for Calendar. 

Now it seems working for sending and receiving. 

Now all I need is not to receive anymore emails to be notified on new subject on this forum. 

Unfollow everything will it help?

Thanks a lot 

Vincenzo 

Hi Vincenzo, I’m glad you were able to resolve this issue, if you want to stop following responses regarding this topic, just use the “unfollow” option, just as you mentioned and you should not be notified about new messages.

Hope this helps,
Paul.

olá de Como Faço parágrafo desativar como atualizações

Hi Kethly, are you having issues with the application, if you are can you please specify what the issue is, or specify your question.
Maybe include information such as the version of eM Client that you’re currently using, what mail service you’re using etc.

Thank you,
Paul.