Error when trying to open attachments

It seems that the download of the attachment is still going. But there is no indication of that.

When I try to open it, I get this error.

If I wait a few seconds, everything works ok.

My native language is Brazillian Portuguese. The error says something like “The file could not be downloaded”.

Thanks in advance.

Hi Thiago, what version of eM Client are you currently using and what mail service are you using with eM Client?
Please tell me the exact version number from Help > About?

Thank you,

Hi, Paul. The version is this:6.0.20617.0.

I use Google Apps.


Hi again Thiago, can you please update your application to this version , and if you’re using an IMAP account right click your inbox and select Properties > Repair and click on the “Repair” button? After you do so, check if the issue persists, if it does, please let me know.

Thank you,

Hi, Paul! Thanks for that.

The problem seems to be solved now.

I’ve been using the application for 2 days and everything is fine.

I’ll let you guys know if something goes wrong.

For now I’m confident.


Hi again, I’m glad it works, please let us know if you come across any other issues or questions, we’ll be happy to help.

Thank you,

Paul, sorry to say that, but the problem was not solved. :frowning:

Just happened again…

Hi again, can you please go to Tools > Settings > Advanced, and turn on IMAP logging for the problematic account?

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    Once the error occurs, please go back to the advanced settings window and click on “Send logs” and send the logs to my email [email protected] with a reference link to this forum topic.

Thank you,