Error: Uploading items to Contacts failed

Hi everyone.

Ever since I set up emClient, I’ve received the attached error multiple times a day. It says a g:email/@address is required, but I haven’t the slightest idea what that means. Can you help walk me through the steps?

Hello Rachel, what version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About?
What mail service are you using with eM Client, are you using a Gmail or a Google Apps account?

Can you please switch to the Log tab when the error occurs and submit the content of the log to us here for more information about this error?

Thank you,

Hi,
I get the same kind problem. I think this issue came up since I created some distribution lists.
version eM is 6.0.24144.0

This is the message (partial in Flemish):
"20:13:21   MailExceptions.OperationException: Het uploaden van item(s) naar map ‘michel.notebaert@gmail.com/Contacts/’ is mislukt met als fout:
Execution of request failed:
https://www.google.com/m8/feeds/contacts/michel.notebaert@gmail.com/full/c50bdf38f49193a ([Line 10, Column 31, element gd:email] g:email/@address is required)

Regards
michel.notebaert@gmail.com

I have the exact same problem.  I have Version 6.0.24928.0.  I don’t see that Paul-Tech Support gave any answer to the problem.  How do I get to Tech Support to see if there is an answer?

Here is the Log from the Error message regarding Uploading contacts from gmail.

Still no answers from any of the “Tech Support” people in this string regarding problem with uploading items to contacts.  this problem goes back 8 months and no solutions.  Maybe drop eM Client for Mailbird.com.  

Hello Steve,
I cannot comment on the old problem, but since the original poster did not provide the log, it is hard to continue solving the issue.
I am sorry for the delay on your reply, but it would have been better to start a new thread, seeing as the original problem here could be of different nature, and replies on old posts can be, unfortunately, overlooked.

Either way, seems the issue is with Google contacts. Go to the Contacts section and right-click your Contacts folder under your gmail account. Choose Properties>Repair and run a repair on this folder to resynchronize the data and see if that solves the issue.

Regards,
Olivia

I have exactly the same problem. Tried the ‘repair’ suggestion but no joy.