Error sending from both gmail accounts

I have 2 gmail (imap) accounts. Cannot send emails from either account. Get following error: “Couldn’t process the message because the following error occurred. Consider selecting a different account to send messages from. Folder has been deleted.”

What folder is deleted? And how do I add it back?

I have deleted my account and added it back … still same problem. Can send from webmail (gmail) without any issues.

Thanks for helping!! Don

As you have already tried deleting and re-adding your Gmail IMAP accounts and same problem, I would next try uninstalling the program and reinstall and then setup eM Client as new.

When you uninstall the program, if you only have the Gmail IMAP accounts delete the database as well when asked on the uninstall wizard.

You can d/l the latest eM Client versions to reinstall from the version history page.

Note: Before doing anything backup eM Client via “Menu Backup”. You can see when the backup is completed via “Menu Operations”.

Can you try something please.

Close eM Client and then open a Windows Command Prompt. Not a powershell, but a command prompt.

Paste in this command, including the " "
“C:\Program Files (x86)\eM Client\MailClient.exe” /dblocation C:\em

This will start eM Client with a blank new database.
Add one email account, and then try send a message.

What is the result? If that works, then it may be some database corruption in your normal database, so you will need to delete it and start again. By default the database is the complete C:\Users\yourusername\AppData\Roaming\eM Client\ folder. You may have to enable hidden items in Explorer to get there.

To return to your normal database before deleting it, just start eM Client as normal.

I have tried this several times (including fresh reboot with nothing else running). I keep getting the error message “Communication with the previous instance failed. The other instance has to be ended in order to start the application.”

I really don’t want to uninstall eM Client because I don’t want to lose my items saved in Local Folders. Any suggestions? Thanks for your help… Don