Error receiving an invite to a Meeting

Hello,
i receive an Error when i receive an invite to a Meeting.

Appear a window called “Operations” where it announce an error occurred.

How can i solve that?

Thank you,
Best regards.

Hi Michael, what version of eM Client are you currently using? What mail service are you using?
Is this an issue with all meeting invites?

Thank you,
Paul.

Hi Paul,

i use Microsoft eXchange
my version is 6.0.20617.0 on Windows 7 Professional.

Yes the issues persist for all meeting invites.

Thank you,
Best regards.

Hi again, can you please update your eM Client to this version and check if the issue persists?
http://www.emclient.com/dist/v6.0.20631/setup.msi

Thank you,
Paul.

Hi Paul,

i updated but the issue persists :frowning:

Thank you,
Best regards.

Hi again, I’ve submitted the logs to the developers and I’m currently waiting for a reply, I’ll keep you posted once I have more information about this issue.

Thank you for reporting this,
Paul.

Hi again Michael, can you please go to Tools > Settings > Advanced and turn on Exchange Web Services logging for the problematic account?

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    When the error occurs, go back to the advanced settings window and click on “Send logs” and send the logs to my email (mcgregor@emclient.com), please include a reference link to this forum topic.

Also when the error occurs and the operations window is shown, can you switch to the log tab in that window and copy the content of that log and send it to me as well?

Thank you,
Paul.

Hi Paul,
i sent you all you required me.

Thank you,
Best regards.

Hi Michael, thank you for reporting this issue, I’ve submitted the logs and all the information about the issue to the developers and I was notified this issue will be resolved in future updates.

I’m really sorry for the inconvenience, I’ll keep you posted once an update is released.

Thank you for understanding,
Paul.